Tidal Pausing Problems

Tidal playback through Roon pauses after a second or two. Tidal playback through Windows app is fine. Playback of local files is fine,

I see other references to similar problems, but no resolutions.

Hardware is Sonic Orbiter, BluSound Node 2, Asus RT66 router.

Hi @Martin_Joyce ---- Thank you for the follow up and the insight, both are very appreciated!

Moving forward, I would like to see if we can trigger a change in behavior here by having you clear your TIDAL cache. With this in mind, may I very kindly ask you to please perform the following:

  1. Quit Roon (or RoonServer)
  2. Find and open your Roon or RoonServer folder
  3. Locate and delete only the cache folder (Roon/Cache)
  4. Restart Roon


Same behavior.

I get it sometimes when the song first starts and the device has been Idle for a while. It will start for a sec or two, stop for about a sec then resume and it’s fine there after.

Thanks for giving the proposed test a shot, @Martin_Joyce. Sorry to hear that it did not yield a more positive result.

Moving forward, may I very kindly ask you to please provide the following information to help in in my evaluation of this behavior. Please see below.

  • Please expand on the description of your current setup, using this link as a guide.

  • In regard to your network configuration, are there any other devices in play besides the Asus router (i.e switches, repeaters, extenders, etc)? If there are indeed, can you please describe where they are sitting in the chain of communication.

  • Just to verify, rebooting your core does not remedy this behavior, correct?


Rebooting does not change the behavior.

Sonic Orbiter is connected directly to the router via RJ45 cable.
End point is a BlueSound Node 2 conected wirelessly to the router
(BluSound app exhibits the same pausing behavior, waiting on tech support)
no switches,repeaters or extenders of any kind.

Hi @Martin_Joyce ---- Thank you for touching base with me and providing the requested feedback. Very appreciated!

Moving forward, can you please verify the make and model of the device hosting your core? I see you had mentioned a Sonic Orbiter being connected directly router, but that is network endpoint, similar to the MicorRendu.

Furthermore, if you are noticing this behavior via the BlueSound application, this would suggest a more general issue, more than likely a networking one. What is the make and model of the router you are implementing?


I have the SonicTransporter from Small Green Computer, my end point is a BluSound Node 2, my router is an Asus Double 450Mbps Dual Band N .

Hi @Martin_Joyce ----- Thank you for touching base with me and verifying that information. Very appreciated!

Being as you are experiencing this behavior outside of Roon (i.e with the BS app as well), I still believe that there is a bottle neck occurring somewhere on your network. If possible, I would like to eliminate wifi from the equation (temporarily of course), and have you verify how things behave with the Node 2 mounted directly to the mentioned router.


Progress!!! It plays with no interruption when the BluSound Node 2 is direct connected to the router.

Unfortunately, I need the wireless connectivity. Any ideas of changes I can make to the Asus settings?

Hi @Martin_Joyce ----- Thank you for the update, glad to hear things are stable with the Node 2 mounted directly to the router.

While I am not personally familiar with the Asus router you are implementing and cannot comment on the devices capabilities, the first thing that DOES jump out at me is that it is an 802.11n device. As mentioned by our CTO Brian, in regard to what a “healthy” Wifi configuration could resemble:

This technology moves over time–a first-generation 802.11n router will underperform compared to something more current, simply because the newer ones have more CPU/RAM. If at all possible, make sure your router does 802.11ac. Even if your endpoints are n-only, the bandwidth hungry phones/tablets/laptops are more likely to have ac support, which will get them out of the way a little bit.


Behavior has reappeared. Some Tidal tracks will sometimes pause, Library hard drive tracks never pause.

The blusound Node 2 is now direct connected to the router, thusI believe eliminating wifi issues. The Tidal app does a little better but still pauses.

Anything else to look at?

Where are you located Martin ?

I’ve been experiencing pauses in Tidal playback over the past few days also. Continuation of the problem after directly connecting the Node 2 indicates that the problem may be upstream, either with ISPs or Tidal’s regional distributor.

Boulder County, Colorado

Hi @Martin_Joyce ----- Juts touching base with you, apologies for the delay.

I am going to discuss this issue with our team to see if there is anything else we can offer here, but you may want to also consider contacting your internet service provider as well.


Internet is sketchy up here in the mountains. But I’m getting 11.4MB download speed. I can stream video. Anything else I can do?

Hi @Martin_Joyce ----- Thank you for touching base, your continued patience has been very appreciated!

As mentioned, I did indeed touch base with our techs to see if there is anything else that we could offer here in way of help/advice. Based on the fact that these symptoms are appearing both in, and outside of the application, there is unfortunately not much more we can do here.


Well I must say. Tidal integration is a deciding factor in my recommendation of Roon and my own lifetime membership.

And while I fully understand the difficult nature of multi vendor support, your recusal is less than satisfactory. Some Roon/Tidal interaction would be nice. Roon is responsible for many Tidal subscriptions and I’m sure they would be more attentive to you than me.

Perhaps some diagnostic tool could at least determine why it’s failing.

Hi Martin,

If you are experiencing Tidal pauses with both Roon, the Bluesound app and the Tidal app then the problem lies upstream. The simplicity of your networking suggests that it may be an issue with your ISP.

Three things I would suggest:

  • Check whether your router supports QoS Rules and implement them for Roon (and Tidal and Bluesound Apps if desired);

  • Talk to your ISP and see if there are any settings they can change that can prioritise your service for uninterrupted streaming. Sometimes they offer online Gaming settings that can be worth trying;

  • Try using a different DNS to the default offered by your ISP. The Google Public DNS works well for me.