Tidal/QoBuz login failed

Getting this error message over and over, stops playback every few songs. I have tried restarting everything in the chain (including my modem and router), and have logged out and back in to Tidal and QoBuz. All of this has been done multiple times, to no avail.

I know this was a topic a couple years ago when a lot of people were experiencing it. I never had it happen back then, but suddenly it’s my turn. I thought this problem was solved…

After you have logged out of Tidal in Roon, have you logged out of the Roon Core, and then restart the Roon Core, sign into Roon, and then attempt to sign back into Tidal?

I had tried all of those things individually, but not in that order. At your suggestion I tried exactly that order and am still getting the error.

You may need to wait to hear back from support until Monday when they are active again. If I see another idea I will post it.

Happening more and more frequently. 2-4 times during the course of an album.

If you could fill in the Support Form, that would give support some information.


Roon Core Machine

Include your operating system and machine info (Model, CPU, RAM).

Networking Gear & Setup Details

Your networking gear (model of routers/switches/etc), connection types (Wifi/Ethernet), and any firewalls, antivirus, or VPN software.

Connected Audio Devices

Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.

Number of Tracks in Library

Tell us how large your music library is, eg. “30,000 tracks”.

Description of Issue

Tell us about the problem you’re having in as much detail as possible. Screenshots are always appreciated!

I’m having the same Tidal issue as of this morning - it was just fine for the whole weekend. Roon client on win10 says “Tidal login failed”.

Tried clearing out my credentials and logging in again, same thing.
Tidal web player is working fine, so I know my credentials are good

My core is an Intel Core i3-10100 4-Core. I think it has 8 or 16 GB RAM. But it’s ONLY used to run Roon. Literally don’t use it for anything else. Has worked flawlessly as a core for almost two years now.

Devices are connected via wifi. Net gear Orbi modem/router with tested dl speeds always near or over 200mbps.

Streamers are Cambridge Audio CXN V2 and Bluesound Node 2i, problem persists on both.

Roon library has about 20,000 tracks, with probably 5-7,000 being added each year.

Don’t have a screen shot, but it looks exactly like it did when this problem was prevalent a couple years ago. Red box that says “QoBuz login failed” and an option to retry. It directly starts working again after hitting retry, though the song you were on before it stopped starts over rather than holding your place.

Sorry you’re having this annoying problem as well, though I selfishly have to say I’m glad I’m not the only one. Seems like a Roon issue in that case rather than an issue with our gear/network.

I assumed lots of people would be having it, but maybe not. Yeah can basically rule all that stuff out. It was literally working the night before for me, then stopped

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.