Tidal stream is silent

My tidal tracks are silent. I started noticing this after I upgraded to 1.5 (build 333). The songs will appear to be playing but there is no sound. Local tracks play correctly.

Server ROCK running Roon Version 1.5 (build 333) stable (64bit).
Endpoints (Mac, PC, …) Version 1.5 (build 333) stable (64bit).

I can play Tidal tracks using the Tidal player app.

Hi @Gary_Thomas ---- Thank you for the report and sharing this observation you have made with us. The feedback is always appreciated and sorry to hear of the troubles.

I just ran a quick test with my setup here (core = ROCK / endpoint = MacBook Pro (RoonBirdge) > USB > PS Audio DAC — All device up to date) and had no issues playing back TIDAL content. To help aide in our understanding of why you are experiencing something different may I kindly ask you for the following:

  • Please expand on your setup description using this link as a guide. Having more insight into your endpoints would be greatly appreciated!

  • Since noticing this behavior have you…

    • Power cycled all of your devices (roon core, endpoints, and any relevant networking hardware)?

    • Have you tried signing in and out of TIDAL from within the applcation?


Sorry it took me so long to get back to this. Still having the same issue. I have cold booted the ROCK server.
strong text
Tidal Specifics:
Account: USA
Type: Premium
All songs appear to play but no sound
Library Sync Time: 11:40:10 - Successfully signed in.
Roon Server:
ROCK on Intel Nuc: All Status indicate OK
OS 1.0 build 158
DB and Settings: 99% of 232 GB available
Roon Server Software: Version 1.5 (build 334) stable
Internal Music Storage: 2000GB, ST2000LX001-1RG1, 51% of 1848 GB available.
Networking: Ethernet Static IP (Wireless not enabled)
Roon Controllers:
All outputs display the same - play but no sound
Mac Mini (High Sierra 10.13.5), Intel Skull Canyon NUC(win 10 pro), Dell laptop (win 7 pro)
iPad, Google Pixel 2 XL, Google Nexus 7 tablets.
****Outputs: ****
Sonore microRendu version 2.6 ->USB to Chord Mojo
USB from Mac, PCs to Chord Mojo
Google Chromecase Audio (thoughout house)
TP-Link Archer C2600 v1.0
Firmware: 1.1.8 Build 20170306 Rel. 33259 (never updated)
NIST time: EST

Let me know if you need anything else. I’ll check to see if there is a firmware updata available for the router after posting this. If it starts working again I’ll update this post with details if any.

Hi @Gary_Thomas ---- Thanks for getting in touch and providing the requested feedback, both are very appreciated! No apology necessary :wink:

A few things moving forward. Just to confirm have you updated to B334 and are still noticing this behavior? Additionally, is playback silent with ALL of the mentioned endpoints (“outputs”)? Have you tried connecting the Mojo directly to your NUC to verify what the experience is like?

Lastly, may I kindly ask you to please provide a screenshot of your signal path when this behavior is occurring?


PS - Please do let me know if a firmware update on your router makes any difference here.

All roon systems are at build 334. The router’s firmware is at the latest release. Here is a screen shot when playing Tidal track. Indicator on the bottom moves across the screen but still no sound is present.

I will test the mojo connected diretly to my PC next and see if I get the same.

Plugged Mojo directly into USB port on PC. Still can’t hear Tidal music.

Thanks for the follow up(s) and sharing the observations made during the proposed troubles shooting exercise @Gary_Thomas, very appreciated!

Moving forward, before we go about look into your Roon logs and enabling diagnostics, there is some more information I would like to gather from you first. Kindly see below. Thanks!

  1. It is still a touch unclear to me and please do forgive any confusion on my part, but just to be 100% certain is is occurring in every audio zone you have, correct?

    • MicroRendu > Mojo.
    • Mac > Mojo
    • PC > Mojo
    • Internal speakers of the mentioned PCs?
  2. Which version of ffmpeg do you have installed on the NUC hosting ROCK and where do you grab it from?

  3. What type of TIDAL subscription are you using “hifi” or “premium”?

  4. If you temporarily host your Roon core on the MacMini or Skull Canyon NUC w/Win10 do experience the same issue with TIDAL playback?



Build 339 was installed today and my Tidal is back. I can now hear the music on all devices.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.