Tidal streaming keeps stopping and it is impossible to listen to anything now!

Core Machine (Operating system/System info/Roon build number)

Serial #1C697A05BC9A - NUC Core 8i7BEH - Rock Version 1.0 (build 183) - Roon Version 1.7 (build 511)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet connection from Waversa SmartHub to NAS QNAP 453A for Music Database

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Raat - Devialet D440

Description Of Issue

Tidal streaming keeps bugging from time to time since a week or two, but now it is getting much worse. Impossible to listen to any song, especially when MQA but not only.
Anything coming from my local database on the NAS works very fine, including HiRes material at 192KHz/24b. So the problem is the streaming.

I get a message saying that the connection must be too slow and Roon skips to the next song, and the problem repeats. This is something similar to what happened last November and was apparently fixed. It is not linked to my internet connection since I can stream without problem 4K HD TV material and my internet line is through Fiber with more than 500Gb/s download speed.

I would bet on a buffer which is full and which is never flushed or whatever similar…
I have reloaded the Rock OS, Roon, restarted the internet line, etc… but nothing improves.

By the way, the problem is same on my other system which is connected to Roon by Airplay Wifi directly to the internet router, so can’t see what else but Roon would generate the problem…

Looking forward to your help.

I have exactly the same problem : each time I use Naas connected to Roon: no problem: all is ok . But each time I try to listen a music using Tidal , after 10 seconds the music stops and the same message comes: tidal is to slow: maybee a problem of connection. I have checked with my provider (orange) : internet is ok. Can Roon support help ?

Hi @Philippe_D_ANDREA,

How is the Core machine connected to the network? Is it also connected to the SmartHub? What is the main router in use?

Can you confirm if the networking issues persist if you connect the Core and endpoint directly to the primary router via Ethernet and bypass the SmartHub?

A post was merged into an existing topic: Saccades et coupures streaming Tidal HIFI avec Roon depuis quelques jours

Yes, the end point (Devialet 440) is connected through the Smarthub as well. The problem is the same when using a “normal” Netgear GS105 or D-Link switch. The main router in use is an Orange Livebox 4.
Hope this helped.

A post was merged into an existing topic: Streaming with Tidal is not running correctly

Thanks for the update, @Philippe_D_ANDREA.

What are your download speeds?

If you go to Settings > Services and decrease the TIDAL streaming quality to the lowest setting is that able to work for you?

My download speed is above 500Mb/s (Optical Fiber connection). I have no problem downloading 4K HD TV videos on multiple screens simultaneously.
I have tried using lower settings on Tidal (Hifi instead of Master) but it did not improve.

I wonder if this is related to the Orange Livebox fixed DNS problem?

Oddly, one user (@Arie_van_Boxel) found that going to the History page (near the bottom of the left hand column in Roon) temporarily fixed this problem for him.

@dylan could explain why a bad DNS server setting could slow things down for you.

Hi @Philippe_D_ANDREA,

As Scott mentions, it’s possible that this is related to the Orange Livebox router. As we note in the Networking Guide, ISP-provided routers like this can sometimes have these types of issues and we generally recommend against them.

Typically we’d recommend using something like Google DNS as a next step to see if that helps with performance, but that might not be possible with this router.

Do you happen to have any other router available that you could try out as a test?

Well changing the DNS on Orange LiveBox is not possible (it is hardcoded and not open for any change). I can change the DNS on my Mac/PCs but this is not possible for the NUC running Roon Rock, so I guess it goes through the DNS of the Livebox, so no change on that side.
I do not have any other router that I could use unfortunately…
One thing though, I have been using Roon for 2 years or so now and never experienced such kind of problems before November 2019, so it must be somewhere linked to the new release of Roon…

Hi @Philippe_D_ANDREA,

You can set DNS on ROCK using the Web UI, but you have to also set a static IP to do so. This is not something that we recommend unless you’re comfortable with doing it, but if you’re familiar with doing this type of thing that could be an option.

Another interesting test here would be to use a Mac or Windows device as your Core machine temporarily. Does the same behavior occur (if you don’t change DNS settings on these devices)?

Ok, I will change the DNS to Google and see if it improves the situation. I am fine with setting a static IP.
Will keep you posted.

1 Like

Thanks, @Philippe_D_ANDREA! Definitely let us know if this helps.

After one day and listening for 1 hour or so, there was no interruption with Tidal streaming, including on MQA tracks. Don’t know whether this fixed the problem since it had been working fine before it started to bug, so let’s see whether the problem remains fixed or if it comes back later on…
Will come back here if this happens (hopefully not :slight_smile:).

Hi @Philippe_D_ANDREA,

I’m glad that things are working for you now! Please feel free to reach out if you ever have any other questions or issues. Happy listening :headphones:

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.