Tidal Track is not currently available in Tidal. Too many failures. Stopping playback

I had the same issue, I restarted my Core as well as router and WiFi and the issue seems to be fixed for now, worth a reboot of everything to see it if’ll work for oyu

Thanks. I rebooted everything but it didnt help.

Ok, now what? Can someone with Roon give some help? Diagnostics, logging, etc.?

Hi @Douglas_Milam,

In the past, we’ve seen similar issues resolved by using Google DNS. Is there any change if you use this?

No, it does not change anything. What else have you got?

Hi @Douglas_Milam,

Can you confirm that your account is still active, as suggested here?

Assuming everything looks okay on that end, let’s try the following:

  • Stop RoonServer via the Web UI
  • Find and open your Roon database
  • Navigate to Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon and verify if the issue still occurs

Thanks Dylan. My Tidal membership is active. I can play music using the Tidal app on my Android phone and using Volumio my Minidsp SHD.

I cannot figure out how to stop RoonServer and still be able to access the files to move the cache. I need some help with that in order to try your suggestion.
Thanks,
Doug

I found the stop button an stopped RoonServer. I moved RoonServer/Cache and restarted the RoonServer. Still get the error. Also rebooted but that didnt help either.

Thanks for the update, @Douglas_Milam.

I think the next step here is to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more and note the time at which the error occurs. Then respond here with that time, and I’ll make sure we review the diagnostics related to that timestamp.

Thanks. I just reproduced the error at 21:20 EDT

Hi @Douglas_Milam,

I wanted to reach out because I’ve been keeping an eye on our servers, waiting for the aforementioned diagnostics report.

For some reason it is not reaching our servers, even after I tried re-enabling diagnostics on your account. I also ran a quick test and I was able to submit a similar report from my setup here, so something else is going on.

So we can move forward, I was hoping for now you could use the directions found here and send us over a set of logs using a shared Dropbox link. We will need logs from your Core machine.

Thanks @dylan

Hope this is what you asked for.

Thanks,
Doug

Thanks, @Douglas_Milam. I’ve passed this along to the team.

Hi @Douglas_Milam,

The team has analyzed the logs that you sent over and provided feedback on the issue you’re experiencing. In the logs we’re seeing unauthorized errors, which essentially means that TIDAL is not authorizing this content to be played for this account.

If you logout of TIDAL in other apps and then reboot your Core and try to play TIDAL content, do you continue experiencing these errors?

If you use another machine temporarily as your Core do you experience the same issue?

@dylan
I logged out of Tidal on all of my devices and rebooted my core but the core still will not play Tidal.

I then tried playing Tidal using a Windows 7 laptop, after unauthorizing my Roon Optimized Core Kit, and Tidal plays just fine.

Then I logged off Tidal and shut that laptop down.

I opened Roon on the ROCK, unauthorized the laptop and selected the ROCK. I logged off of Tidal, rebooted ROCK, logged back in Tidal an tried playing. Got same errors (the ones in title of my thread).

Thanks for performing this test, @Douglas_Milam.

Is there any difference in how the Windows 7 device is connected to the network compared to the ROCK device?

@dylan
Yes, the laptop was using wifi and ROCK is using ethernet directly to the router.

I switched the Windows 7 laptop to ethernet and now Roon is getting the same errors on it as with the ROCK.

That’s progress, but how to figure it out?

@dylan
Apparently I was seeing things earlier when I said the laptop would play Tidal using wifi. I tried again today but cannot play Tidal using wifi or ethernet.

I started a new Tidal trial using a different email and now everything works. Mainly I am able to play Tidal on my ROCK!

Thanks for your help and patience with me.

Hi @Douglas_Milam,

That’s great news! I would reach out to TIDAL regarding your original account since this seems to be account related and they should be able to get things sorted out for you. I’m glad things are working with the current trial!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.