Tidal tracks no more loading

l### Roon Core Machine

I have a 2021 MacBook Pro with Apple M1 Max chip, 32 GB of memory

Networking Gear & Setup Details

I am connected through fiber optic connection, no issue whatsoever

Connected Audio Devices

I am connected through DCS Rossini as my Roon endpoint

Number of Tracks in Library

104,000 tracks (mix of Tidal, Qobuz and hard drive)

Description of Issue

Tidal tracks are not loading. The bar goes from left to right forever, and nothing loads. Qobuz files on the other hand are loading with no problem whatsoever

I have the latest version of Roon software. I also tried login in and out of Tidal, changed Tidal password, deleted Roon Cache. Nothing worked so fare

For a long time Tidal was working fine, although loading times would be on the long time. Now it is not loading at all

I just had the same issue, previously logging in again to Tidal fixed that, this time it didn’t. So I tried to log out and back in to Roon as well, as I saw authorization errors in the logs. However, I couldn’t log back in to Roon at all. There seems to be some problems as also reported here: Can't login - roon think's i'm offline

I think they’ll fix it soon, just hang in a bit.

Edit: by now I can log in again, but my Tidal connection is still broken. I have logged in again to Tidal, confirmed the login on Tidal’s page, but I keep receiving errors in Roon along with a lot of 403 errors in the logs:

02/07 12:16:02 Debug: [easyhttp] [142] GET to https://tidal.roonlabs.net/1/featured/top/albums?offset=0&count=30&c=tidal-de returned after 498 ms, status code: 403
02/07 12:16:02 Debug: [easyhttp] [141] GET to https://tidal.roonlabs.net/1/featured/recommended/tracks?offset=0&count=30&c=tidal-de returned after 502 ms, status code: 403
02/07 12:16:02 Debug: [easyhttp] [143] GET to https://tidal.roonlabs.net/1/featured/top/tracks?offset=0&count=30&c=tidal-de returned after 501 ms, status code: 403
02/07 12:16:02 Debug: [easyhttp] [145] GET to https://tidal.roonlabs.net/1/rising/new/albums?offset=0&count=30&c=tidal-de returned after 499 ms, status code: 403

Tidal itself works just fine for me. But not its Roon integration.

Hey @Charles_Delapalme sorry to hear this! Thanks for trying all of those steps thus far.

As a first step, can you please reboot your Core and router? You’ll want to power them down and unplug them for a few minutes. If that doesn’t help, you can continue to the next step.

We have seen in the past that changing the DNS can help. Can you please try changing your Router’s DNS servers from the ISP provided ones to Cloudflare DNS, Quad9 or Google DNS. Can you please give this a try and let me know if it helps?

Also, is your Core device hardwired to the router? If not, could you please temporarily connect the Core to the router and see if the issue persists?

Thank you!

It seems to be working now! I used DNS

Tidal back to order.

Thank you

1 Like

Great to hear it, Charles! Thanks for the update :partying_face:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.