Tracks don't start playing from Tidal without pressing pause and play (Chromecast Audio) [Resolved - B778]

Core Machine (Operating system/System info/Roon build number)
Windows 7 latest Roon

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Asus Router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Chromecast Audio

Description Of Issue
Some albums on Tidal are not start playing unless pressing paus and then play again. Same if shifting to next song, you need to press paus and then play again.
No problem with same albums using other than Roon to stream Tidal.

Never had any problems with Roon before using this setup.

Please look into this asap!


Hi @Jonas_Soderlund,

Welcome to the forum! As a test, can you please try to start playback to your Core’s System Output zone? This should start playback to the PCs internal speakers, please check to see if you have the same issue for this zone as well.

Hi Jonas,

I’ve got to the point of giving up on my CCA. I know plenty of people on here use them hassle free, but from day 1 (Roon or no Roon) I have had problems with it skipping, not playing/accepting cast. Spotify Connect was unbearable.

It is connected wirelessly to my router, about 2.5 metres away in the same room. I’m confident hardwiring this through a 3rd party adapter wouldn’t solve problems. Some days it works a treat & then others I could chuck it down the garden. Every couple of seconds it was skipping on Live Radio the other day, to the point I just knocked the whole Hi-Fi off.

I’ve had my MacBook plugged directly in to my DAC using a USB cable today & not once has it dropped out or played up. This proves to me that it is solely a CCA issue.

They’re still a fantastic piece of kit for what they do, but I think I’m at the point where I need to bite the bullet & by a decent streamer.

Not trying to be negative - just offer input from personal experience.

Best wishes,

I’ve bumped in to the same problem since upgrading to 1,7.610.

Hi, and thank you!

I have tried playing from my Android device controlling core system output with same tracks/albums and they start playing flawless. Same when start playing in Roon app on Android device, no problem. But still same problem when streaming to Chromecast Audio. And I have 7 Chromecast Audio in different setups, same problem on all of these. I have tried turning off MQA, but still same problem.

Before last update, there was no issues.


Hi Thomas!

I’ve heard that some people have problem with Cca.
My old Chromecast (tv-model) issues disappeared since buying a really good Asus Router. The problem i’ve had then was because of to many network in the area… But now I live in a house with any other networks near and nothing to “jam” the channels.

As said, never had a issue with playback on these Cca. Problem now is more of a Roon/Tidal matter.

Thanks for your input!

Not trying to hijack your thread, but I’m going to give a bit of a similar experience in detail.

I started having the same issue with my CCA, but playing directly from the Core.

Every time I start a new album or skip a track, I have to toggle the “pause” and “play” to nudge it, so to speak.

At system output, which is connected to another amp and speakers, I haven’t had this issue.

Today I even installed a new Ubiquiti Edgerouter X in my network, because previously everything was running through WiFi and thought it might help with any other hiccups. While this did help with the occasional audio drop out, it did not correct the CCA issue.

Tomorrow I plan on spending time trying to recreate the scenario on my Marantz receiver to see where the issue really lies.


I do also have this problem to when playing directly from core to Cca.

Since more of you are experiencing the same problem, hopefully this can be fixed in a hurry. As now it’s struggle to play some albums with Roon.

I also heard about the audio drop out on Cca, but never had this problem myself. A powerful router from a quality brand is proberbly the key to not having drop out issues.

You are 100% correct @Jonas_Soderlund.

A good router does make the world of difference with reliability. It’s amazing how many people accept the junk they are given, once they run in to issues. Saying that, the out the box one we got from our ISP, previous & now the newer gen model, have been bullet proof, even on what is essentially high speeds for here in the UK. I guess having just about everything in the house hardwired & having very limited kit will help vastly though.

I know from previous experience however, Sky routers tend to have some severe issues across various kit and simply replacing with Netgear or Linksys sorts 99% of the problems 99% of the time.

Because I’ve tried a couple of other ways to stream from Roon, I’ve fortunately narrowed it right down to the CCA being the issue here. I do plan to change the router to something far better when we next do some home improvements but will have a shiny new streamer way before that :slight_smile:

Best wishes,

Hi @Jonas_Soderlund,

Can I please ask that you note the exact local time + date + track you experience the next issue with the Chromecasts and let me know this information here?

I can enable diagnostics mode after having this info and see if there’s a specific error being printed in the logs when the issue occurs.

Also, you mentioned using an ASUS router, is it using the latest firmware? Have you checked this setting as per our Networking Best Practices Guide?

ASUS Routers

We recommend enabling “Enable Multicast Routing” option in settings.


I did play around with setting in my router (IGMP-proxy, IGMP-Snooping and so on), nothing helped.

My local time now is 19:13 (7:13 pm), date 1 September 2020 and track I used for testing is “You need to calm down - Hellen”.

Some tracks always have this problem, some always works fine. It’s a constant problem and not random issues.

And yes my router has latest firmware.


Hi. I’m a new Roon user and have this exact problem. About 75% of the time i need to toggle pause and play after changing song.

Otherwise it is just stuck in play-state forever without playing anything.

This is only with CCA. I use Roon with Tidal. If i select system output or my ipad etc no issues.

Really hope for solution on this soon. Super impressed with Roon otherwise!

1 Like

Hi Tobias,

Before last update the Cca worked just fine with Roon. As you say, most tracks don’t start and when seeking inside a track you need to toogle play/paus to continue playing.

One interesting thing is that all tracks in MQA work just fine!

So this problem is only with 16 bit 44 kHz.


I did find that this problem only affect 16 bit 44 kHz tracks and not MQA.


I have this problem also. Just updated the Roon software on my QNAP and now tracks are mostly paused when playing through Chromecast audio, requiring toggling. Clearly a software problem, nothing in my infra has changed at all.

Any chance of a patch/fix please, Roon?

1 Like

Also came here to report this problem playing to CCA from updated Roon core (on Windows 10). Need to do it for first track and then about 90% of the following tracks. It’s rare that an album will play through. Only seen this problem in the last few weeks. This is from local library. I’m not using Tidal or Qobuz.

No issue using Spotify on same cca. So it’s definitely something in the Roon connection.


1 Like

same problem here…I’ve tried everything I can think of in the CCA settings. I just have to toggle pause and play. It seems to be a sync issue with the core server. I use an Orbi mesh with Windows 10Pro as core server. Core is ethernet to a Orbi satellite. I tried connecting the core server directly to the Orbi router and this made matters worse. I have the correct Orbi settings. Everything else seems to be working great.


Hi Folks,
Same here, noticed this about a week ago, I have the same problem since 610. CCA would not start playing, no sound, play animation is active, tracks loaded into queue, progress bar doesn’t move, needs to be toggled pause/play to start a track. This is strange behaviour is repeatable when playing is “hung-up” this way. Behaviour is present in iOS remote and windows10 remote. I have taken videos of this as well if anyone is interested.

Nothing in my system has changed (network or audio) in almost 2 years and I have had no problems with CCA in the past until now.


I have the exact same issue with my CCA.

I have exactly the same issue as everyone here, and apologise for mentioning it in a different thread instead of here first, but didn’t come across this one immediately :slight_smile:

I would only add that it is FAR worse with internet radio than with Roon Radio (though that is still bad), and of course other Android apps (TuneIn, KCRW) have no problem connecting to the Chromecasts in my house, either singly or in groups…