Trouble logging in to TIDAL

Again today. No Tidal login in Roon but log in to Tidal’s desktop app and the web player just fine.

Hi @Jeff_Bellune,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Often times a reboot of the Core machine will resolve this type of issue. Let us know if this helps!

Hi @dylan,

I actually didn’t need a full reboot.

I was logged in to Tidal on the core machine and I added the Roon Remote app to a new iOS device. I couldn’t log in to Tidal through Roon on the new device so I tried logging out of Tidal on the core machine. Then I couldn’t log back in to Tidal on the core machine.

A simple restart of Roon on the core machine solved the problem on all devices. I posted here anyway just to give you guys a fresh data point.

Thanks,
Jeff

2 Likes

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.