Two Naim Atoms and Roon is only recognising one of them as Roon Ready

Did you verify that with units have different IP addresses?

@Rugby

Yes they both have different IP addresses.

@Robert_Fielder can you list all devices on your network eg Apple base stations, time capsules switches, routers, which device is running dhcp and providing your ip addresses?

@Ratbert

Network is (i don’t know which one of those is doing the IP addresses):-

  • Google for wifi
  • Netgear switch (NETGEAR JGS524E 24-Port Gigabit Rackmount Smart Managed Plus Switch) that sends the Ethernet signals off to the rest of the house

Devices on my network for Roon are (all Ethernet connected - save for the Zeppelin)

x2 Naim Atom
x1 Apple Tv
x1 Yamaha Amp
x1 B&W Zeppelin
x1 Synology NAS
Couple of IOS devices (for Roon remote)
x1 Mac (mid 2011)

Difficult to argue with the CTO, of course. You know the inside of the black box. Still, how to explain the results of the above experiment? It seems to indicate there is an ID collision of some sort or, at the least, the Naim has incorrectly implemented Roon Readiness, no?

Respectfully, what do you suppose is the problem?

DHCP in your router is assigning IPs. Log into router software using the IP address of your router. It depends on your what ISP you have, but for some the router IP address is 192.168.xx.yyy, e.g. 192.168.0.1 or 192.168.1.1. Comcast routers use the 10.100.xx.xxx format.

@Robert_Fielder, just tell Naim what you found when you had only one of their devices at a time in your system and see what they say.

Hello @Robert_Fielder,

I have enabled diagnostics on your account so our technical staff can get some more insight into what’s going on here. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.

I usually like to mention that we’ve tracked a number of issues to in the past to managed switches(examples: here, here, and here).

The simplest way to confirm whether the switch (or its settings) are contributing to these symptoms would be to temporarily test with the switch removed from your network. Whether things improve or not, the results of that test would be a great data point.

I would also recommend enabling flow control on the switch, as we have seen that settings resolve a number of issues for other users in the past

-John

@john

I have activated everything this evening.

Let me know what you see.

Hello @Robert_Fielder,

For some reason, our diagnostic servers are unable to successfully be reached by your Roon Core. Can try the steps as shown here to upload your logs so that we can have the tech team take a look at them?

https://kb.roonlabs.com/Logs

-John

Amazingly this seems to have sorted out over the weekend - without me touching anything.

Both RR Naim’s are now showing up in the audio list and can be grouped together.

Keeping my fingers crossed that this holds permanently and does not disappear in the same unexplained manner in which it arrived!

p.s nothing from Naim at all yet :thinking:

Anything that fixes itself can unfix itself just as quickly! It is worth sending the logs into Roon to enable a diagnosis, especially as Naim are silent on the issue so far. They may be expecting Roon to sort it out…

Yep, not a cloning problem :flushed:

Not a surprise at all to learn that the Roon ready Atom’s have both disappeared and have not surfaced again for the last x2 weeks. Seem to have completely lost them.

In another glorious development they are also showing up under my audio devices (in their non-RR guise). Despite this I can select tracks in Roon but no sound is coming out of my Atom’s as Roon is not sending either of them the message to switch on.

This happens on my PC and via my android and iphone app’s. “transport: Too many failures. Stopping playback”

@john could you send me directions to upload my log.zip plse.

I dont have drop box

Hello @Robert_Fielder,

Can you disable IGMP snooping on your switch to see if it improves the behavior? Here is the Netgear Knowledgebase link stating that the default settings may interfere with certain applications.

https://kb.netgear.com/31257/Default-IGMP-settings-may-affect-multicast-streams-on-NETGEAR-Web-Managed-Plus-Switches

-John

thanks for that. I do not know my netgear ip - seems my network has assigned it as something other than the default address.

On the netgear website the managed tool that they give you is only works on Windows.

Honestly i thought it would be easier than this :frowning:

You can use apps such as Fing for iPad that will go and sniff the network and find IP addresses, including your router. You should be able to log on via the browser to change settings.

Thanks - I tried fing and it just lists everything as generic with an IP address. I have over 30 devices on my network

If i type them all one by one into a browser will i eventually get my router?

That’s odd. You might want to look up on the manufacturers page if the is a specific format
192.139.1.255/welcome or suchlike.

Router is usually .1 eg 192.168.0.1

1 Like

Did you ever hear back from Naim on this issue?