Unable to locate Hard drive from SOTM

HP Laptop


SOTM sms-200 ultra neo

Seagate SSD 1G USB connected above

unable to locate above Hard drive from Roon, I can play from other apps ok

Hi @Glynn_Coxon,

You’ll need to enter the path to connect to that drive over the network in Roon. We have some instructions to do this in our Help Center, but please let us know if you have any questions!

Ive tried that to the best of my knowledge. I used the path number using the instructions.
it renders to the device ok so im lost. Im no IT expert! i used the same address to connect to another app ok. I have checked firewall to the best of my knowledge also.

LMS connects automatic, Roon has a long way to go to be as slick lol and that is free. This is meant to be the best considering the cost should be better.

Are you trying to connect to hard drive from Roon or from SOtM?

Screen print of what path you are entering to connect?

I tried \\USB and just using the numbers

Where is your hard drive connected, to the USB port of your Roon machine or to the USB port on the SOtM?

USB1 i tried adding that also

Because of the way you titled this thread, I am confused as to where your drive is connected.

Please answer this question -

As I described at the beginning the SOTM sms-200 ultra neo!

Just trying to help.

It’s been awhile since I had an SOtM device as an endpoint, but I don’t think the SMS-200 exposes the USB drive over a network.

Have you looked at the Eunhasa OS manual?

Nothing is mentioned in the manual, MPD remote app can locate it somehow and LMS squeeze lite but most other apps dont like DLNA even though apparantly you can.

The manual is a little unclear. It talks about seeing a Eunhasa shared file in Windows Explorer and under macOS, but a closer reading seems to imply that section is for the SMS-1000SQ, which is SOtM’s NAS-like file server.

Since SMS-200 is an endpoint and not a file server, I don’t think you can, from within Roon, access an attached USB drive that way.

Maybe @dylan has further input, but to me Roon can’t access what isn’t visible.

You can always ask SOtM if a drive connected to the USB port of the SMS-200 is visible on the network…

I have asked the message already with them and awaiting a reply. It would be a shame as it means i would just have to use the other apps instead or sell the SOTM for another user friendly device. The Project S2 Ultra is easier to use.

Unfamiliar with this device. Does it have a USB port where a drive can be accessed via Roon?
I think you’re going to run into the same design constraint.

Have you considered connecting your USB drive directly to your Core device?

Not sure but it is easy to switch between apps on that device so wouldnt be an issue. You can switch within seconds from streaming and USB hard drive. The SOTM can take hours! Eunhasu is very slow and unstable and you usually have to reboot SOTM and the apps.

You can switch easily using LMS and suitable apps like Squeezer with SOTM

Hi @Glynn_Coxon,

Setting aside Roon for now — Are you able to connect to the drive over the network via File Explorer or Finder? And, if so, what path are you using to connect?

Did you configurate the path in the eunhasu library setup? Don’t forget to check the box “automatic usb disk mount” then it should be working.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.