Unable to log into Roon core

Roon Core Machine

Roon OS version 1.0
Intel NUC Kit BXNUC10I3FNHN2, i3-10110U, 2xDDR4 SODIMM, M.2, Wifi, Bluetooth
CPU/Ram: Kingston DDR4 3200MHz 16GB, PC4-25600, Non-ECC, CL22, 260-pin, SODIMM (1x16GB)
Storage: Samsung 970 EVO Plus M.2 NVMe SSD 2TB, PCIe Gen 3.0 x 4, NVMe 1.3, V-NAND TLC, Up to 3500/3300MB/s read/write, 1200TBW

Networking Gear & Setup Details

Sagemcom FAST 3686 AC, cable modem.
On ethernet and I don’t use a VPN.
WIFI standard : 802.11AC
Channel bonding: 24×8
Condition : Refurbished
US / EURO: Hybrid (annex A+B)
Ethernet ports : 4
Ethernet speed : 10/100/1000
WIFI frequency: 2.4GHz and 5GHz (concurrent)
VoIP protocol: SIP + MGCP

Connected Audio Devices

Not relevant

Number of Tracks in Library

Not relevant

Description of Issue

I’m having trouble logging in/accessing my “Roon core”. The system has worked perfectly well until the 10th of March. Suddenly I could not connect to my “Roon core” from any of my devices.

I see that the Roon app finds my “Roon core”, but it fails to connect. See picture as attachment.

My network sees “Roon core” but I can’t log in. See picture as attachment.

When I enter the network address I my browser, I get an error message that there may be some problems with port 80 on my modem. When I go into the modem I find no error with port 80.

I have set up a Rock according to the description from support

Has there been an update that I don’t have?
Has something happened to the settings in my network?
How can I solve these challenges?

Most likely cause it’s that the Roon Server on your ROCK is outdated, build 1143. It should be 1223.

Usually this currently leads to crashes of the remotes, but possibly not in your case. Needs to be solved either way. Copying my standard response:

Go to the admin web page of your ROCK and check if it is up to date. Probably not if you just set up - the download image is not the latest and normally would update immediately. Open your internet browser and try http://rock or if this does not work try http://rock.local. If this does not work either, use the IP address of the ROCK.

The Roon Server Software version should be Version 2.0 build 1223 production. If it is lower, you are a victim of this recent quite frequent issue:

It seems that current releases of control devices / remotes crash when the Core is not up do date. Some Cores / ROCKs seem to have got stuck at an older build, or are brand new like yours and then this happens. If all your remotes crash then you can’t initiate the update from the remote but you can trigger the update by going to the admin web page and clicking the Reinstall button for the Operating System:

This will also trigger the update of the Roon Server version. This is riskless and has helped in countless recent cases.

Roon are looking into this to prevent the remote crash or hopefully will update the ROCK download image.


Thank you for your answer.
I’ve tried all the suggestions you mention, but I can’t connect and therefore can’t update.

Is it possible to download the latest version? I have made myself a USB flash installer which I downloaded from “Rock install guide” https://download.roonlabs.net/builds/roonbox-linuxx64-nuc4-usb-factoryreset.img.gz

I already informed Roon that the installer is outdated and causing this, the support confirmed that they are looking into updating it but apparently it hasn’t happened yet.

However, did you try what I wrote, going to http://rock in a web browser, then clicking Reinstall? That should normally work anyway.

If http://rock doesn’t work, use the IP address of your ROCK as it is shown in your first screenshot:

If this does not work either, you have not just an outdated version but an additional problem, probably network related. Let’s look into this after you confirm that the above does not work

I have tried all the suggestions you mention, and I can confim it does not work. I can’t connect. Is there something about my network that I need to check?

Hi @Vegard_Egner
I don’t think it’s your network.
To be sure, can you please try connecting the Nuc to a TV or a Monitor via an HDMI cable and checking the on-screen diagnostics. Ideally you’d have ethernet connected during this test so that you could see the Nuc pulling an IP address.

Please share a picture of what you’re seeing.
Thank you!

1 Like

Have you tried rebooting everything, network included ?

As suggested attach a monitor and reboot the NUC see what shows

What exactly is the error message when you go to in a web browser?

Already shared :wink:

Yeah “some problems with port 80” is not an exact message from the browser :slight_smile:

1 Like

Next step would be to attach a monitor or TV to the HDMI connection on your NUC and power it up. What messages do you see on the screen?

1 Like

What is the IP number of the PC/device trying to reach the Core? Is it on the same subnet?

1 Like

This is the error message translated from Norwegian

Site ( is connected but not responding to connection attempts. Discovered Discovered

The remote computer is not responding to connection attempts on port 80, probably because of firewall or security policy settings, or because it may be temporarily unavailable. Windows did not detect any problems with the firewall on the computer.

1 Like

Two things to try as a test.

  • Restart your home or office router. To completely power cycle it, disconnect the power supply and then wait 30 seconds before plugging it back in

  • Temporarily Disable the Firewall on the Windows system Turn off the Windows Firewall and see if you can then connect. If so, then you know the issue and can investigate the settings of your Firewall.


I have now got å new http-adress:

Type it in a browser and try to connect.
Fingers crossed!

I have rebooted everything. I got a new http-address

Still the same error mesage.

Still the same error message without windows firewall