Unable to login into TIDAL account in Roon [Resolved]

Appears to be a different issue here.

1/ created in tidal

2/ I’m not able to find the tracks anymore in Roon. Logging on the tidal app there’s no issue, but Roon appears to be logged out from Tidal. Gives an ‘unexpected error’ message when trying to reconnect using my account information.

Thanks for your help

Hi @Louis_Cesteleyn ---- Thank you for the follow up and the clarification. This does indeed sound like a different issue so I have moved your post to a new thread so I can address it directly :wink:

Would you mind going into the database on your Core and deleting this file:


You can find information about where to find your database here. Let us know how it goes.


Same or similar problem here. 1.3/223. Running Roon on Synology NAS. I can log in to Tidal Windows/PC and Tidal Android without issue. Tidal login within Roon has worked in earlier 1.3 versions. Using same userid/password now results in “Bad Username or Password” from Roon/Android or Roon/Windows. I have checked and I do not have a Database/Registry/Core/tidal_account file in my Roon Core database. I do have a …dropbox_account in that folder so I think I’m looking in the right place. A possible cause might be the fact that my Tidal Username is of the form “name@clause1.clause2.clause3”. I’ve previously run into issues with some applications when there were three dots to the right of the ‘@’ sign although this same username has worked in previous versions of Roon. Another possible cause might be permissions to create the …tidal_account file in a Synology DSM 6.1 folder although Dropbox is working as expected. There have recently been several supposedly minor updates to DSM 6.1.

Hi @Raymond_Elseth — Thank you for the report and being proactive by checking for the “TIdal_Acoount” file in your “Core” folder.

Last week I had another user report a similar experience, which lead to the following:


Can you confirm if you notice the same in regard to your TIDAL subscription?


You were right. Turns out Tidal had a credit card that expired but they never told me that the payment didn’t go through - they just lapsed my subscription. Interesting thing is that my Tidal login remained valid on PC and Android - but I couldn’t play anything. The login in Roon must be of a different type. Anyhow, re-subscribed and all is good. Thanks for the quick response.


Just Fyi, issue resolved and playing fine now - thx :wink:

1 Like