Unplug BlueSound devices after reboot of Roon server

Hi,

After each update our upgrade of the Roon service I need to power off all my Bluesound devices and power them back on again for them to be able to function as a Roon endpoint.

Isn’t there a more elegant solution to this?

Cheers,
Peter-Jan

Hey @Peter-Jan_Bosch,

Welcome back to Community and thank you for reaching out to us with your question! We’d be happy to help with this.

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Once we have a clear picture of your setup we’ll begin troubleshooting this issue and get this cleared up.

In the meantime, please use the BluOS app to ensure that your Bluesound devices are running the latest firmware.

1 Like

As I can’t seem to edit my support question, here is, as requested, a bit of further information on my set:

I run Roon service on a Synology NAS (software), not sure what version at the moment. I am running the latest version of Roon, both core and remote. I have a BlueSound Node 2i attached to my stereo, which is a set of twe NAD amplifiers, C368 and C268, and two KEF Q11 speakers.

I have the FritzBox 7583 router at home, with three repeaters, the Fritz Repeater 3000, in my house. My Node 2i is attached via ethernet cable to one of the repeaters, which, in turn, is attached to the router via ethernet cable. The other two repeaters are operated over WiFi and do not play a part in my HiFi set-up. I have two Bluesound Pulse Flex 2i speakers at my desk, set up as a stereo pair, each connected via ethernet cable to its own poweline adapter.

My music library, which may well be a bit extensive (say 2TB), is on the same NAS as the Roon service is running on.

I’m sorry we missed your reply here, @Peter-Jan_Bosch.

This could be playing into things. We recommend against these types of repeaters, as noted in our Networking Guide. Can you try moving one of the Bluesound devices and the Core to an Ethernet connection, even if just as a test? Does the same behavior occur?

Both my core, which is running on a Synology NAS, and my bluesound node 2i, are connected over ethernet.