Updated mesh system. I cannot connect to my core any more

Roon Core Machine

Apple Mac mini m1, 8 bg

Networking Gear & Setup Details

Asus Zen Wifi AX8

Connected Audio Devices

Mac mini
Iphone, Ipad, roopieee (none of them will work anymore)

Number of Tracks in Library

Now only qobuz

Description of Issue

Once I updated the mesh system from Orbi to the Asus, nothing would connect anymore.

Please verify your IP addresses.
When you changed systems a new DHCP server would be installed. It would be VERY unlikely to assign the same addresses.

I would start at your router and work out to your endpoints. first your computer, then the Roon core then remotes would be how I attacked it.

Thank you. Can you point me to a resource to help me understand how t verify my ip addresses. I know that they have changed. I had tried a fresh room install.

Thanks again for. your reply…

Can you go into the ASUS administration inferface, either from the mobile app or by typing into a browser either router.asus.com or, I believe for the AX8,

Once logged in, under the Advanced Settings option on the left side of the screen is “Network Map” and in the middle of the page is “View List” for clients/connected devices. This will present a list of all devices connected to your network.

1 Like

I would log into your ASUS, if you provide the model number, I’ll find the docs. Use that web interface to get the IP addresses of attached devices. Then stuff will start to fall into place.

When you open the Roon remote app, are you presented with the option to setup a new core or connect to an existing one?

Let us know and hopefully we can get you running again.

1 Like

I tried an ASUS zen but returned it as I could not resolve issues with the subnet which put the Roon Core on a separate network. In my case my ISP is also my TV provider and it wasn’t possible to move the TV service from their modem to the ASUS or to bridge the networks. The Zen was blazing fast but unusable in my case.

1 Like

Thank you. The iPad finds the core, but will not connect. It does appear that they are all on the same subnet according to the Asus tool. They are attached to different satellites, however.

I have separated the 2.4 g and 5 g bands when I set up the router.

Good that you separated the WiFi bands and that the iPad sees the Core. What version of Roon Remote do you have on your iPad and what version of Roon is your Core? There may be a mismatch which is preventing the iPad from connecting to the Core.

1 Like

It is a fresh Roon install on the Mac mini, and the same for the Roon remote.

Just to confirm, both the MacOS Core and iPad Remote are on Roon 2.0 Build 1148? The connections to different mesh satellites is fine. Have you rebooted everything, starting with the router, then the mini Core, and also the iPad?

And yes, I have the Room 2.0 builds you mention

everything but the main router. I can try that tonight. The strange thing is that I just found that it finds the core on the iPhone but not the iPad.

Do you have another router in your network, or by “main router” do you mean the central AX8 device? If the latter, yes, this controls all of your network address functions so this is critical to reboot as well as all the satellite devices. If the former and you have another router in your network, please let us know.

Fixed. The iPad did not have local access. Sigh.

1 Like

I have not turned off the AX8 device. By the main router, I mean the Verizon box coming into the house–it has the wifi turned off.

One other thought. Have you deleted the Roon Remote app on the iPad and then reinstalled it and see if it connects? Can you take a screenshot from your iPad of what you see when you try to connect to the Core? And does your Core see the iPad in Settings → Audio (is the iPad Enabled?)?

I spoke too soon. Almost works.

My second desktop will not speak to the core. It tries to connect, but tells me something is wrong.

I did remove and reinstall the remote app on the iPad.

So the iPad now works, but not the mini acting as a Remote, is that correct? Is the Mac firewall configured on the mini Remote to allow an exception for Roon? What is the error message you are seeing?

Nothing works anymore. The each time I try to connect t the core, the client finds room and then times out when I try to connect.

As a piece of additional information, I am using a vpn, which I was not doing before.

Does it work if you don’t use the VPN?

1 Like