Upgrade to the latest Roon update - Roonserver is not starting [Hotfix released - if you are still impacted please work with Roon support to resolve]


since I didn’t read the forum before, this update cost me a lot of effort. At first I thought it was a hardware defect. Reinstall, pull update and play back until it worked again.

Mistakes happen, okay. But not to this extent and then with this handling! A mailing would also have been good, not everyone looks at the forum every 10 minutes.

1 Like

so at this point what is the option for those of us who dont want to be editing the program and deleting files?

A post was split to a new topic: Stuck on looking for Roon Core on Nucleus+

A post was split to a new topic: Update error on Linux

I, a fellow Roon user understand the frustration you may have. Roon have quickly discovered a workaround for those happy to give it a try. They have acknowledged the issue and will no doubt be working frantically on a reissue to the 1167 or newer update to correct the error.

The clear instructions @ivan has given has helped a lot so far. A link to an instructions page is also included.

I think Roon are doing a great job at tackling probably their worst nightmare, a software update failure. This will however work towards finding said issue, putting control measures in place to prevent reoccurrence. Whilst this all worked fine in their testing, a simple error pushing the update out to us has probably been the issue.

@danny is probably leading his team accordingly and may issue an explanation.

Let’s face it folks, things can break.

My car has and it’s in the garage. Did I want it to break, heck no. It’s life.




This worked on nucleusplus. Thanks

Hello All,

We have uncovered an issue with the latest Roon update which is preventing Roon from starting for some users.

We will release a hotfix to address this issue, but if you have already updated to 1167 and Roon is not starting properly, please follow the instructions listed below in the following Knowledge Base article to manually resolve the issue.

If you have any issues with the manual fix, please let us know. Apologies for the inconvenience here.

We have disabled updates until the hotfix is ready so you will see an “Error checking for updates” message in Roon and this is to be expected.

We have also made a pinned forum post regarding this issue here:

1 Like

A post was split to a new topic: NUC + PC Update issue

A post was split to a new topic: MacBook no sound after update

5 posts were split to a new topic: Can’t find Roon Core after update

Ich tue nichts dagegen. Innerhalb eines Monats schon ein so großer Fehler.
Das ist nicht mehr lustig.


It’s not the first update that’s buggy, but unfortunately it’s the worst.

The comparison with the car is not reliable. If my car has a defect, I go to the dealer, expect a customer-oriented solution and professional handling. My car’s dealer can’t just duck away.

It’s all about that. How do I deal with the defect and what do I offer.

1 Like

Awesome. Thanks! It’s working now.

Us users have posted on the Roon forum (gone to dealer).

Roon have given a workaround (a courtesy car).

Roon have stated a hotfix will be issued once rectified (you get your car back).

Difference is here you don’t pay Roon to get it fixed. Yes a mistake or something happened on their end maybe. It’s life these days being heavily reliant on software and the internet.


I had to remove the bits file from my NUC which had also the RoonServer/DataBase/Registry/Core partition. That did the trick, a database update followed. Thanks!

This worked fine, but I’m still unable to launch Roon controller from my Mac. Is this related or a new issue?

Sorry, I should’ve specified that I am running Windows 10. I’m not sure about MacOS or other OSes.

I suppose searching in RoonServer and its subdirectories might be a good general way to find the file.

Realized that “bits” lived elsewhere, too - once I removed them all, this fix worked…

1 Like

I found it this way

Open file explorer

Search for Roon

Open folder Roon>Database>Registry>Core

Delete bits, top item

1 Like