Upgraded Mac Studio to Ventura Roon gone and it can't find or reinstall the server

I upgraded my new Mac Studio to Ventura. Roon disappeared. I reinstalled it and Roon renamed my Time Machine backup and corrupted it. Then I disconnected the Time Machine backup and reinstalled Roon. It just hangs when trying to create a server on the Mac Studio as a part of the reinstall???

Ron Compton

@Ron_Compton, I movoed your post to the Support category. Did you try to reinstall Roon from a Time Machine backup somewhere in you Ventura upgrade process? Roon cannot be recovered, or recovered easily, from a Time Machine backup, these posts are examples of the issues seen and Roon’s recommendations to perform a fresh install and recover from a backup made from within Roon:

Do you have any backups created from within Roon under Settings → Backups?

To update this issue, I have been working with Apple support. When I try to reinstall Roon and I try to create a Roon Core on the Mac Studio, the Roon app just hangs. There appears to be an issue between the Roon Software and Apple Ventura.
Apple’s only solution is to wipe my disk and start over with a downgrade to the prior software version.
Please help.

I thought I had backups but the backup files only have 19 bytes so they are empty.
Reinstall doesn’t work as I can’t create a Roon Core.
Any suggestions?.

I solved the issue by using the [Option] search in Finder to display Library directory which is normally hidden. I then deleted the Roon files. Clean reinstall then worked.

1 Like

Glad you are back up and running Ron. Enjoy the music :musical_note:!

Oh, and now that you have Roon running again, I recommend that you create a backup from within Roon and then as you listen more with Roon, develop a backup schedule and archive the backups somewhere.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.