Zone Distortion

How does my Main system plays fine and yet another zone that was working great this morning all of the sudden is playing with horrible distortion!

Any help there? I rebooted the iMAC that is in the second zone that’s producing distortion, it did not help.

I don’t think anyone’s going to be able to offer any useful suggestions without a fair bit more information… system setup, network, file formats being played, DSP, zone hardware etc.

Are you playing higher resolution files like 24/192 , just wondering ?

No…most are WAV 44KHz or 48KHz…This morning when I first fired it up it was working fine…then I changed artists and I got this really distortion…

I was curious if I have say Genre Smooth Jazz playing on one zone and on the other zone the same Genre is selected does that mess things up?

I really don’t know what I did from this morning when all was working perfectly???:worried:

Hi Larry,

Playing Albums with the same Genre in different Zones won’t mess things up.

The problem will be associated with the iMac settings. Can you describe your system setup with details of the iMac zone and any devices connected to it.

It would also be helpful if you could post screenshots of the Roon Settings for the iMac zone and the Audio Midi settings on the iMac.

A screenshot of your Signal Path would be helpful too, as shown at the end of this post.

Where do I find the Audio Midi setting on my iMAC…I thought that was a Windows deal…my “sound” info only talks about the HEADPHONE out put and that where my speakers are connected.

I hope to be getting a Schiit Bimby this weekend that I will use for my Office iMAC…Ill send mutilple screen shots…

I found it…,

Hi Larry,

Just jumping in here. You need to click on Exclusive Mode under the Playback Tab in your middle screenshot in the Device Setup.

Cheers, Greg


I have Exclusive mode checked on my RoonServer (Mac mini)…but not on my iMAC endpoint.


Hi Larry,

The Device Setting is Zone specific. The screenshot above I assume is your iMac headphone out Zone. So, set Exclusive Mode on that device (zone). You can use any remote to make this change (iPhones, iMac, Mac Mini, etc.).

Actually, with any device, if you are offered Exclusive Mode, I usually select the option.

Cheers, Greg

Well No one ever got back to me about the distortion…so I went out and got a Schiit Bimby to go between my iMac and my AudioEngine 5+'s and all is good!:grin:

All I need now is to get a Jontunheim to finish off the office rig! I’m loving Roon more every day.

Now I’m thinking of getting a fresh SSD and sending it in to get that Euphoney-Audio’s OS for my Mac mini that really dedicates that machine to pure Music only while also turning the Mac mini into a Official Roon Server I think…