Zone Icon Generic vs specific

Not sure exactly to put this, or if it is even of wider resonance, but it is bugging me, and so here goes…

I played music on a new LCD using the Audeze DSP settings. So far so great. But then, I noticed that the Zone icon changed from that of my specific DAC, to that of a generic headphone. While I can indeed change the generic icon to something else, I am unable to locate the one for my particular DAC.

I have tried devise setup again, to no avail. The DAC is correctly identified, and shows up right in the setup page, but does not do so in the Zone icon.

Is there a way around, or have I lost my beloved icon forever?

Some screenshots would be helpful.

However, if you go Zone Settings > Device Setup and look at the icon under ‘Audio Device’ you’ll see a link called ‘Not your device?’. Click this and you’re prompted with another link: `Identify this device. Click this and you can search for your DAC.

Many thanks. I have attached screenshots. Alas, there is no link called ‘Not your device?’

You need to click on ‘Identify your device’ because the NuPrime is unidentified. However, I suspect this is not recognised by Roon which is why the generic icon is shown.

On the second screenshot a Zone Icon is shown in preference to the device icon–this is something you have chosen to do.

Using the Audeze presets, which are designed for Audeze headphones like your LCD, changes the zone icon to a headphone icon. See it as an indicator for the active headphone EQ. Turn off the headphone specific EQ (removing the Audeze preset from the filter chain or open the module and click on your headphone again so you don’t have a blue dot in front of it) will restore the icon of your DAC – unless you have changed the zone icon to something else meanwhile.
Generally this indication is helpful for a mixed zone, speakers or headphones, so one doesn’t listen to the speakers with still active headphone EQ and vice versa.

If the affected zone is used exclusively with an Audeze preset active all the time then your DAC icon is indeed lost.

Many thanks.

I don’t use the headphones all the time. Mainly late evenings. Nor do I use those EQ settings other than when I am listening with my headphones.

Alas, even after turning off the Audeze settings, I get the headphone icon. I did attempt to circumvent that by additionally choosing a generic icon from the list. Does this mean that I’ve now lost the original icon?

1 Like

The first icon in the list, the one labeled “Default Icon”, is the one you’re looking for. I also updated my previous post. You have to remove the Audeze presets module from the filter chain (just disabling it isn’t enough) or, which seems more practical for your case, open the module and click again on your headphone so it’s no longer active (no longer showing a blue dot).

Genius! Thanks so very much!

1 Like

Now that this is done, one daft question, if I may. Is there a way to re-create some of the Audeze DSP settings? In other words, is there a recipe? Or is there a recipe thread?

The Audeze presets are provided as is by Audeze. We users can’t tweak or look into this filters. You have to create your own additional filter to change the tonal balance or maybe even replace the preset filter completely by your own design.

Some threads below – maybe more exist (feel free to use the search function of the forum):

Fantastic! Thanks a great deal for these resources. Look forward to experimenting.

1 Like

Removing the filter solved it for me.
(Was a long time ago I used the Audeze cans at this zone.)
This is not intuitive behavior…

Thanks

1 Like

The only real issue that I can see here is that the Audeze headphone icon stays active even when the DSP module is disabled. It then becomes unclear if the preset is still active (because the icon is still shown) or not (because the module is disabled).
As I’m not even an Audeze owner, I’m not gonna go and report this. So Audeze owners, feel free to report this as a bug if this behavior bothers you.

And stay save.

Thanks so much! I had the same exact issue and following your directions worked! :pray:t4: :metal:t4:

1 Like