1.3 - Sonic Transporter not connecting to remote

MY sonic Transporter will no longer connect . It is up to date with 1.3 but just hangs at initializing.

Roon on my mac works fine (1.3 ) new version

I have rebooted my network , restarted my MicroRendu and
Sonictransporter, restarted Roon , etc .
My mac can connect to the Sonictransporter through Roon but the apps just hang on initializing .
I have deleted app and resinstalled , still the same problem

Hi @Jim_Honsberger ---- May I kindly ask you to please zip up the Logs folder from the install that’s crashing (they are in your Roon database folder) and upload them to Dropbox. Paste the Dropbox link in your reply here.

If you don’t have Dropbox or a place to upload them, just flag @support and we’ll let you know how to send them over to us.


I resolved it. The only thing I did not do was remove the external hard drive from the sonic transporter and reattach.

After I did that , everything came up and the app was no longer stuck on initializing.

Not really sure why I would have to do this but it worked.

1 Like

I talked too soon. Now it is back stuck on initializing again!

So I unmounted the drive through the sonicorbiter website and remounted and everything is fine again.

One thing I noticed when I detached the drive and reconnected that the music library was disabled.

I have no idea how this happened other than this update process has some bugs.

Reopend the iphone app and back to initializing


MY sonic Transporter will no longer connect . It is up to date with 1.3 but just hangs at initializing.

@Jim_Honsberger, try to reboot sonic Transported and your network gear,

It was very easy to direct Roon to my QNAP with Roon version 1.2, as you could click “browse” and easily direct to the folder on the QNAP. Now with 1.3, I have no clue how to get this done.

  1. Open Storage tab in Settings
  2. Press ‘Add folder’
  3. Press ‘Browse’ on the ‘Add storage location’ screen
  4. Pick the source folder from the right sidebar on the ‘Choose Music Storage Folder’ screen
  5. Pick a folder you want to add and press ‘Select this folder’
  6. Press ‘Add’ on the ‘Add storage location’ screen

Hi @Jim_Honsberger

Am I correct in understand that your current problem is that you are using a Mac as a remote and are getting stuck on the ‘initializing’ screen attempting to connect to the Sonic Transporter core?

In addition to the logs, can we get:

  1. A brief but accurate description of your current setup as seen here.

  2. Please describe your network configuration / topology as well as providing insight into any networking hardware you may be implementing in your setup. I want to get an idea of how your devices are communicating and what tools are being used to make those connections possible.

I have been having a multitude of problems with the updated Linux version on my Sonictransporter.

Roon gets stuck on initializing and will not move to ready EXCEPT if i connect to the Sonictransporter with my mac .

If i try to use the iphone,ipad app I get stuck on initializing . One time I disconnected the hard drive on the Sonictransporter and reattached and the app went to ready but soon afterwards it went back to being stuck on initializing.
When I got it connected then, Tidal was going crazy flashing all over the place . DOn’t know why.
Then it got stuck on initiliazing again and i deleted app and reistalled.
I was able to get back in as Sonictransporter was listed as ready.
A lot of very weird stuff going on with the Linux version.
The mac version works perfectly.

Just went back to the app after writing this and i cannot connect again to the sonictransporter as it is stuck on initializing

What is going on with this linux version???

I have a google wifi 3 pack in my house. Works flawlessly and so did Linux before I did this update.

Closed the iphone app out completely and opened back up and sonictransporter was ready to connect to.

The app clearly is not reconnecting properly after no activity for awhile

just went back to the app and its stuck on initializing again cant get in

There is clearly some type of bug in the iphone app . I can connect to my sonictrasnporter flawlessly using my mac as a remote

Hey @Jim_Honsberger – sorry for the trouble here.

Obviously, something is different about your setup here, and things aren’t as stable as what we’re seeing on thousands of other systems running iPhones and/or Linux Cores. We just need to figure out what’s different, then I’m sure we can get this stable for you.

I would actually like to see more than a single log – would it be possible for you to zip up the whole Logs folder and upload it to Dropbox or similar? If you don’t have access to Dropbox let us know and we can send instructions for uploading to our server directly.

Thanks for your patience!

1 Like

So where do I send the logs to ?

@Jim_Honsberger ---- you can provide the downlink here if you are comfortable with that OR you can send me the download link in a PM. Whichever works.


+1, except my remotes hang after initializing. When I try to access anything after opening Roon Remote, it hangs indefinitely (animated logo).

This happens on all my remotes (MacBook Pro, iPhone, iPad). I’ve restarted my core (and my NAS, my computer, and everything on the signal path) several times today.

I’m running Roon Server (1.3) on a SonicTransporter I5, Synology 916+, ethernet connection through Apple Airport Extreme, to microRendu. The problem happens no matter which zone I’m using (other zones are ATV and Airport Express).

Thanks for your help on a busy day.

For the sake of adding another data entry point. It seems relevant enough given the similarities between our setups.

RoonServer on SonicTransporter I5, RoonRemotes on Windows 10 i7 4790 / iPhone 6S / iPad 4 Mini, music on Synology 713+. Network both wired (linksys router) and wifi (Airport Extreme).

After updating, I noticed that the RoonRemote on Windows 10 was much quicker to update than the SonicTransporter. After waiting a bit, the update on SonicTransporter was finished and it got connected.

Only minor thing I noticed, is that it thought the music folder on my Synology was empty. After rebooting the SonicTransporter, it found my music again and have been playing tracks non stop since.

1 Like

I am very frustrated .I have had my iphone app go from connection failed,then ready, then initializing.

I have no idea whats going on.