1.3 - Sonic Transporter not connecting to remote

Just did ,didn’t help .Deleted roon app on the phone too and reinstalled.
No help

Stuck on this. But if I close the app out 4-6 times I can get it to work.

But then if you try to use the app minutes later you have to go through the process of closing the app out 4-6 times. It will never open the first time.

Ok, we see that you are having issues with your connection to the device… this is happening on your Mac too.

Build 200 had discovery fixes, but you seem to be discovering fine. Looking at your history of logs, I see that the protocol being used to talk to your Core is getting trash on the wire. This is happening on your Mac AND your SonicTransporter. This is not Linux specific, it has something to do with your environment since both devices are affected.

I can’t tell what is talking to your Core with bogus data, but it’s a very weird thing to happen.

Let’s figure out what is going on here. Can you try to do this:

  • exit Roon from ALL iPhones, iPads, Android devices, Macs, and PCs. We dont want one accidentally throwing packets to muck up this test.
  • turn off your SonicTransporter.
  • start Roon on your Mac
  • go to settings->general and disconnect from whatever you are connected to.
  • now you should be on the startup screen. Click on ‘I want to use this mac as a remote’ or something like that. I forget the exact text
  • turn on your SonicTransporter and wait for it to appear in the list on the Mac’s startup screen.
  • when it appears, click “Connect” under it. If it appears and is blank or initializing, just wait a few seconds (or minutes at the worst case)

Did that all work or were there issues? Did you deviate in ANY way from the above instructions? If so, please tell me how and I can tell you if they invalidated the test.

It is not happening on my MAc!!!

Followed this . When i turned back on the Sonictransporter it was ready to connect. I went to connect and it told me to unauthorize the mac which i did and i connected fine to sonictransporter. Went to the iphone app a few minutes later and the sonictransporter is stuck on initializing and the mac is ready as it ALWAYS is.

you were able to connect via the mac and use it? and play music? no issues?

but iphone is screwed up?

When i disconnected the mac I did not see anything that said ,“do you want to use the mac as a remote”. When I went ot connect to the sonictransporter it asked me to deauthorize the mac which i did.

That is correct.

I’ve been having similar problems. I have a sonicTransport and a microrendu. I had to reboot a number of times to get roon on my iPhone to connect to the core. Then the next day I had to do it all over to connect. I’m using an iPhone 7 and roon 1.3. Please help. Andy PS just got the phone around the same time as I upgraded to 1.3 Not sure where the problem is.

Just out of interest , do you have a relatively new mesh wifi network ?

Phones can connect to a cellular signal and keep you from seeing locally connected network devices via WiFi. You need to put the Phone in Airplane Mode and then turn on WiFi to assure you are connected to the local network.

Also, the microRendu needs to sees your DAC before it will show up in Roon. To verify if the microRendu sees yours DAC go to Apps / DAC Diagnostics. If the DAC is not listed you may have to remove and reconnect the USB cable, then refresh the page. If your DAC is still not listed try power cycling the DAC followed by power cycling the microRendu cable and then go to Apps / DAC Diagnostics. If your DAC is listed then you have some kind of network issue unrelated to the microRendu.

SONORE computer audio - Rendu | microRendu | Sonicorbiter SE

@Jesus_Rodriguez@Jim_Honsberger’s phone can see the ST, but something is causing his pkts to/from the ST to go awry… the TCP stream loses integrity, like as if it’s a bad cable or port… but he tried swapping the cable to a known working device (his iMac), and he still says he has similar behavior.

I’m at a complete loss… this is the only report and logs we’ve ever seen like this.

@Andrew_Mills – until we see your logs, there is no reason to assume you have the same issue.

No, just the plain ATT router, etc. I did just update the sonicTransport software and haven’t had the problem lately (still within a few hours). And Jesus, I have ot had any issues with the micro rendu and the DAC (a Schiit DAC) they seem to work well together. FYI, I love the hardware and software. Sounds so much better than the cd alone.

I have absolutely no idea how to get logs to you. Do I access from my pc? sonicTransport? Where are they located?

@Andrew_Mills@support can help you out in getting the logs.

1 Like

Thanks for all your help, I’ll try that.:slight_smile:

I found all the logs, there are about 4-5 from today and yesterday. Where do I send them?

I’ve had very similar problems when trying to use the SonicTransporter with Android apps. The music stream self also sometimes skips and stops as well.

Any word on a fix for this continuing problem ?

The last few updates seem to have improved the connection stability but there are still disconnections .