Airport Express cannot play TIDAL MQA content

Hi @dylan, actually there is another issue that is troubling me. I am finding that the new MQA files from Tidal cannot play to my airport express. Normal files, other high res files including DSD from my local source plays fine. Is this a known issue or is there something to do with my setup? I have made no changes lately.

Hey @Leong_Kin_Foong1,

I moved this post to it’s own thread so we can focus just on this and leave the other resolved.

First, may I ask that you please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Is your Airport able to play non MQA content from TIDAL? Are any other endpoints exhibiting this behavior? Are you receiving any error messages when trying to play this content?

Can you share a screenshot of Device Setup for your Airport Express?


Hi Dylan

My Roon is the latest version on my Macbook Pro - 1.5 (334), 64bit.
Macbook is High Sierra, 10.13.6
Music is from Tidal

I have difficulty playing Roon, Tidal MQA files to my Airport Express in the office. There I can play Roon Tidal high res files (DSD, 192 etc) and redbook 44.1 files as usual but only not MQA files. This is the only location I use an Airport Express. I don’t have this issue at home or other places where I use Roon/Tidal/MQA files to Apple TVs, and Roon end points, only my office to Airport Express. I dont have another other place with an Airport Express to test work.

No error messages, just no sound.

Any suggestions?

Regards, Kin

Per my recollection, AirPort express does not support any AirPlay sample rate other than 44.1 kHz. You are not getting high res PCM or DSD through that setup. No way, no how. Roon already is downsampling some audio for compatibility. So, just configure Roon to resample everything to 44.1 kHz.


Yes Airport Express doesn’t play anything except 44.1 or perhaps 48 (not sure). So when I say it plays DSD and 192k files, I mean it had no issues downsampling it for that purpose. But has issues with MQA files which is surprising to me.

Until recently all files, downsampled or otherwise just played fine.

Thanks for the details, @Leong_Kin_Foong1!

Can you share a screenshot of the signal path when you’re playing to the Airport Express, as well as a screenshot of device setup for the Express? Additionally, can you confirm which Airport Express version you have?


Hi Dylan

Here are the screenshots you requested. Hope it helps. Thanks.

Screen Shot 2018-07-30 at 12.12.53 PM
Screen Shot 2018-07-30 at 12.13.36 PM

My Airport Express software version 7.6.9. Not sure what hardware version it is.

The clue is that I have no problems playing high res files which are non-MQA. What’s the difference?

Hey @Leong_Kin_Foong1,

If you turn off volume leveling do you still experience the same behavior?


1 Like

Problem persists when volume levelling is off.

Other local high res or Tidal 44.1 plays fine with or without volume levelling.

Thanks, Kin

Hey @Leong_Kin_Foong1,

I think the next step here is to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more and note the time at which the error occurs. Then respond here with that time, and I’ll make sure we review the diagnostics related to that timestamp.


Ok, Ive tried a MQA file as attached at 12.22-12.23pm 1st Aug 18 my time. No sound as expected.

Screen Shot 2018-08-01 at 12.22.57 PM


Thanks, @Leong_Kin_Foong1!

Now that I have the timestamps, diagnostics have been enabled on your account. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.


Hey @Leong_Kin_Foong1,

I wanted to reach out because I’ve been keeping an eye on our servers, waiting for the aforementioned diagnostics report.

For some reason it is not reaching our servers, even after I tried re-enabling diagnostics on your account. I also ran a quick test and I was able to submit a similar report from my setup here, so something else is going on.

So we can move forward, I was hoping for now you could use the directions found here and send us over a set of logs using a shared Dropbox link. We will need logs from your Core machine.


Followed the instructions and shared the renamed, zipped log file to already.

Hope it helps and thanks for all your work on this.

Regards, Kin

Hey @Leong_Kin_Foong1,

Unfortunately I’m unable to access the file you shared with us. May I ask that you please send a shared link from Dropbox via a Private Message?


Hello @Leong_Kin_Foong1,

I apologize for the delay, we have been investigating this issue and have been unable to reproduce with the Apple Airport Express we have on hand.

When looking at your logs, we noticed that there are network related dropouts occurring during MQA playback. Could you run a speedtest from your MacBook Pro and post the results here? MQA streaming takes up more bandwidth than CD quality FLAC, even if the audio endpoint is getting downsampled.


5 posts were split to a new topic: Vinnie Rossi DAC noise when switching from DSD to 44.1