Android devices unable to connect to core. iPad connects without problem

Roon Core Machine

Windows I7 running core

Networking Gear & Setup Details

Using Orbi for networking

Connected Audio Devices

Connecting with iPad without issues
Unable to connect with Chromebook and Samsung S9

Number of Tracks in Library

30000 track

Description of Issue

Downloaded software from Apple Store to iPad. Opened and was immediately connected as a remote. Did the same with Google Play to the Samsung phone. Wouldn’t connect - just kept showing connecting. Entered the ip address of the core and it immediately recognized the I7 computer as the core but wouldn’t connect. Kept repeating connection failed. Did the same process with the Chromebook with the same results as the Samsung phone.

Verified I’m on the same ip address and subnet.

I understand there have been problems with Orbi networks but it seems odd that the iPad connects and the Android do not.

Any thoughts?

Hi @Doug_Hauth and welcome to the forum.

1 Like

Thanks for your reply BlackJack. I did try that and it still wouldn’t connect.

Do the Android devices use the same WiFi network and access point as your iPad? Do you have VPN software on your Android devices? Other software (antivirus, firewall, etc.) that is present on your Android devices and not the iPad?

I previously found that using DNS/VPN or Google one VPN enabled stopped Roon working as all traffic was pushed out through the, but I have not tried them for some time.
Also hybrid data mode where traffic can go either over WiFi or cellular can cause issues (though I have not tried this for some time either).

Certainly for first setup disable anything that looks like traffic masking software if you have it enabled.

Also check for an update on your Samsung phone as there were a run of issues with Samsung updates causing Roon to not work on Samsung phones.

I just tried on my huawei ,which is pretty old and has old android version 6 ,(because of Google stopping updates) to see if it still worked since last Roon update(I use my IPad usually so never bother with the phone) and it connected fine , so you can rule out the Roon update for the problem I guess.

Interesting that I did have a VPN running, not knowing it might be a problem, and the iPad connected anyway. The Android and Chromecast didn’t. I shut off the VPN but it didn’t help the problem.

Have a look at this thread, to see if you can get anything from it

Okay. Think I got this fixed. I forgot that Centurylink went to McAfee and the default had the firewall turned on. When I disabled the firewall my Android phone was able to connect. Thanks for the help guys.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.