Audio File is loading slowly again

Core Machine (Operating system/System info/Roon build number)

Vortexbox/Sonicorbiter i5/Linux 4.13.16-211.fc25.x86_64 Roon Build 1.7 build 571

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Wired network with technicolour router and Uptone audio network switch and Google Nest Wifi. A netgear unmanaged switch in loft.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Sonore Ultrarendu connected via USB to Meridian Ultradac. NAD Ci580 wired ethernet/Meridian MS600 wired ethernet/iMac wired ethernet/Bluesound Node2 wired ethernet/Google Chromecast audio/wifi Apple Homepod/wifi

Description Of Issue
After install of new Ci580 Zones all appear in Roon as RAAT endpoints. When content is played they start playing and soon stop and the message ‘an auido file is loading slowly’ sometimes (but not always) appears. The Ultrarendu/Ultradac (main system) seem to work ok. The iMac is ok. Chromecast shows same behaviour as Ci580. MS600 ok.

All 5 Ci580 zones work fine on Bluesound.

I am guessing the issue may be network related. It appears the router is not using IPV6 having checked the network knowledge base page. I cant understand why Bluesound is so much more robust. Roon within Bluesound does not work, but Tidal and Radio etc is fine. DSP is active (as per instructions) as it appears to be the only way to enable mono operation in Roon. Bluesound has a simple mono control instead.

Can anyone assist?

Hi @jeremy_davies,

Thanks for reaching out!

When this issue occurs, are you playing content from streaming services (TIDAL/Qobuz) or are you playing local content? Have you made sure you are using the latest firmware on the CI580?

Hi Noris,
Thanks for getting in touch. I have just had another try and both library and Tidal are affected. Today there was distortion on attempting to play content from both sources but also the file loading slowly message and no sound quite often. Radio is similar to local and tidal content. Sometimes works, only ever briefly though.
The Bluesound app plays radio and tidal content without incident. I have not tried library content yet as its in the internal hdd of the roon server device. I aim to connect the backup to the NAD C580 soon to check soon.
The NAD is up to date via Bluesound app update, cant see a way to update it in any other way?

I have now tried connecting my USB roon back up drive to the NAD Ci580 and it works well in Bluesound, its not as good at finding album info as Roon though! Using the Roon tab in Bluesound has the same result as running direct from Roon so no osund etc.

Is the issue discussed here:

Related to my issues do you suppose?

Hi @jeremy_davies,

Is the issue only present now on your CI580? I recall you mentioning that this also occurs on Chromecast, or has this changed?

If the issue is now only occurring on the CI580, we have an investigation with NAD open at this time into the issue.

The Chromecast is no longer in use. Also it used wifi not a wired connection. The issue has afflicted most of the endpoints at one time or another though only the NAD lately. I am tending to use Bluesound more now as although its metadata and interface is less good it tends to be pretty reliable.

So essentially Roon wont work over the NAD Ci580 despite it being a Roon Ready network player and to quote the Roon web page:

‘Every Roon Ready player is certified by Roon to guarantee the same stellar experience, regardless of its manufacturer, its price, or its features.’

With this having been an issue since June 2019 and as yet unresolved?

This is not what i had hoped for when getting a lifetime sub 3.5 years ago to replace my old Sooloos system.

I have now re-installed the chromecast audio as an external input for the NAD Ci580.
Happily it is working but i remain confused how 4 other wired roon ready endpoints on the same network function well as does a wifi chromecast but the Roon ready Ci580 does not?

Hello @jeremy_davies,

Happy to hear that the Chromecast Audio is working! With regard to the NAD CI580 issue, we are still looking into this:

Hi Noris,
Thanks for the update.

1 Like

Just out of interest i was checking the operation of a NAD C658 preamp in a second system over the weekend. It seems to work ok with roon and bluesound so it appears the issue is confined to the Ci580 for some reason.

1 Like

Software update for BluOS recently but still Roon is not playing.

Any update on this?
To re-iterate my NAD C658 works well with Roon as does my Bluesound Node 2, the Ci580 still wont function with Roon. I also have Meridian and Auralic endpoints which all work fine.
I have been in touch with Tony W at BluOS support but he suggests contacting Roon.

1 Like

Hi @jeremy_davies,

There’s been ongoing progress on this issue but as per policy we cannot comment on a timeline of when this issue will be fully resolved. Thank you for your patience here!

Hi Noris,

Thanks for the update, happy to hear progress is being made and look forward to a resolution.

1 Like

Just updated to version 1.8, seems controversial!
On a positive note i can now get playback on the Ci580 at last where before i got nothing at all. Sadly there is distortion on the music (sounds a bit like clipping?) which hopefully will be addressed in the near future. Nevertheless its a step forward from before and hopefully just needs tweaking to sort out.
Not used it a lot yet but i quite like the new interface!

Sorry, false alarm. Just had a BluOS update and its stopped working again!

NAD Ci580 still not working on Roon despite updates from Bluesound and Roon.
I still cant understand why the Ci580 is roon ready certified when it simply does not work?
Is there any news on a fix? It has been 6 months since Noris suggested progress had been made but i can see no improvement?

1 Like

By the way i have a NAD C658 (show in the image above as Roon Ready like the Ci580) and it works fine. How can this be?