Audiolab M-DAC ticking

I just had a swap around and, long story short, my Audiolab M-DAC is no longer fed from a Pro-Ject Stream box (which worked really well), instead it is now fed direct from the intel NUC that is acting as my Roon ROCK core. The NUC is connected to the M-Dac via a USB cable.

All I have done is swap out the ProJect box for the intel NUC.

But now I hear a constant ticking (or tapping) overlaid onto the audio coming out of the M-DAC. A tap roughly every second or so. It’s quiet, but I can’t live with a clearly audible tap tap tap all the time.

Any idea what I can do? I have tried playing with the device settings in ROON, tried different audio files with various sample rates. Nothing changes the tick tick overlay on the audio.

I don’t know what to try next. Help!

Searching the forum found this, looks like it may not like Linux.

Oh jeez, you are right. There is a ton of stuff out there on the M-Dac being incompatible with the more modern builds of Linux.

Thanks for the pointer.

Audiolab themselves can’t offer a work around, so it looks like the M-DAC is heading for my graveyard. Shame, as it sounded a lot better than the Audioquest Dragonfly red that I am now using as temporary solution.

1 Like

I think I read this post too late as I just got myself an Audiolab M-DAC. Does anyone know if this ticking issue has been solved in the mean time?