B1145 update - W10 Server not working anymore

After updating to B1145 none of my remotes could connect to my W10 RoonServer.
I have tried reboot, reinstall keeping database and settings, reinstall wiping all settings and database, with no success.
image
Redacted log file is here Dropbox - RAAT_server_log.txt - Simplify your life

Hello @alec_eiffel!

I’m sorry you have this issue with your RoonServer.

I’m willing to help with solving that!

Could you please send us RoonServer logs?
Also, I’ve requested a remote diagnostics inquiry for your RoonServer.

Thanks!

See my post just above.
I have unistalled RoonServer and managed to install Roon “full” and restored my database.

There seem to be others that look similar:

Possibly ‘KB4023057: Update for Windows Update Service components’?

2 Likes

Sorry, @alec_eiffel, but your original post does not indicate that:

You said:

Based on this it looks like you are still having an issue with RoonServer on your Windows 10 machine. In case that’s not the case, could you, please, confirm that you are not having an issue anymore and if the problem you had and the resolution of it is similar to the threads @Suedkiez posted?

Thanks!


Ivan

I was unable to update or reinstall RoonServer on my W10 machine. Logs are here Dropbox - RAAT_server_log.txt - Simplify your life

As a workaround I installed the full version of Roon on W10 (not RoonServer) and was able to restore my database from a Dropbox backup. I don’t know if the problem is just with me or if there is a problem with the latest RoonServer Windows build.

Understood, thank you. @oleksandr asked for Core logs because the link you posted only provides RAATServer logs and, unfortunately, it’s not really enough to diagnose the problem at the point. So, in case you still have access to Core logs from that install, it would be great to have them.


Ivan

I have tried to reinstall RoonServer W10 without success.

image

Here are the Roon Server logs.

@alec_eiffel, We are going to need the full set of logs from your prior RoonServer installation in order to be able to get to the bottom of this. Not just one file, but the whole set. If you still have access to the old RoonServer database folder then please zip up the Logs folder and upload it here: https://workdrive.zohoexternal.com/collection/8i5239cc05950ac07456889838d9319545a82/external

Once done please respond here and the QA team will take a look. We have attempted to reproduce this issue internally using the information provided to date and have been unsuccessful. If you are unable or unwilling to provide the logs then there’s nothing more we can do.

All Roon Server logs uploaded, thanks for investigating.