B521 Update - Samsung GalaxyTab A, SM-T350 Android 7.1.1 not connecting

Since the update one of my tablets no longer work with ROON (other tablets and smart phones work normally). It loads roon but the page is incomplet and freezes. I tried re-installing on the tablet, re-booting the core, shuting down everything. Nothing works. Maybe my tablet is obsolate (android 7.1.1)…

2 posts were split to a new topic: B521 Android Connection Problem

A post was split to a new topic: Lenovo tablet freezes after update

Logged in to report the exact same problem. Android version 6.0.1 on Nexus 5 phone with build 521 updated yesterday (Feb 20, 2020). Works fine on other phones. Was working fine until update… tried uninstalling, reinstalling multiple times, no change. Hopefuly this can be addressed or a link to download previous version.

Hi @alain_bolduc,

What is the model of the Android tablet?

Can you describe your networking setup and Core machine?

Hi Dylan,

Samsung GalaxyTab A, SM-T350., with Android 7.1.1

Core is NUC 7I7DNKE with ROCK. The NUC is streaming through my network through a switch, cat5 everywhere. Endpoint is a Lumin D2.

Thanks, @alain_bolduc.

I’ve enabled diagnostics on your account and the team will be investigating. The next time your remote is connected to the Core machine a report will be sent to us. After that’s received the team will analyze the report and I’ll be sure to follow up as soon as they’ve provided further feedback.

Thanks, and apologies for the trouble.

Hi Dylan,

Would it be possible to have an update on the situation? I still cannot use roon with my tablet and i have not heard about any fix.


Hi @alain_bolduc,

Please see the following thread for any status updates:


We’ve released a new update, Roon 1.7 Build 528, which contains improvements that we believe will help with the issues you are experiencing here. Please see our release notes below:

The Team At Roon Labs

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.