B846 running on QNAP and it no longer can see my local files

Hi. I have this running on QNAP and it no longer can see my local files - everything else works fine. Have tried installing a rebuild and still have the issue. Also tried removing the folder where my files are stored from the Storage menu and adding it again. Still no joy. It worked fine before. Not sure what to do.

2 Likes

So am i …QNAP TS473A cannot see my local files

I have a TD253D with 8Gb RAM, 2x 1Tb SSD, 2x 3Tb HD

When i swap core to PC that everything fine…Maybe need fix this bug

What are your settings?

Here you see, that I’ve not added the directory music (which is the shared directory on the NAS) to Roon, but music/Aufnahmen,…
If you use only music Roon will not see any file on it, which is a known bug.

After fiddling for a while I can confirm that this is the problem I have also. So Roon lost my local NAS folders in settings and only way to access files now is through network share option. I’m currently restoring backup after all the reinstalls but it seems that things work if you add your music files through network share.

Yes. Network share works. Is only access to local files which doesnt.

1 Like

I had read about some security holes from the leading NAS manufacturers that are now closed.

Rights management for sensitive access to local systems possibly only possible after reconfiguration?

Understood, but not sure it explains why it worked yesterday but not today imho.

1 Like

The problem is solved, it turns out that it was necessary to manually register the path so that roon will see it and start scanning

1 Like

I have this problem
It is really a pain
When you add manually a folder, I notice that one won’t be able to enjoy real time watching of the folder ie when you add manually you need to choose the frequency of automatic rescan. Does this mean that there won’t be real time folder scanning no more?

I agree with that
And my problem is that there is an option for automatic rescan when adding folders manually while the scan of the directory was made real time

Anyways it worked before so if I need to reconfigure something in my qnap to make it happen again tha what should I do?

Still can automatic scan sub dir…just let Roon know your NAS IP(eg.\192.168.1.x)
Conclusion is Roon can’t access LAN automatically

1 Like

Of course, every user should decide for himself for whom and what he opens his computer door. I would even welcome a manual scan, because it can accelerate further if nothing has been changed and it can force a new read if something has been changed. More freedom of choice is not possible.

I guess manual scan is best - what is the setting for saving these kind if resources of Roon core? Think the less the system is doing the better for the audio quality.

1 Like

crieke is aware of it and is trying to fix that issue with the Roon team.
Please see
Local folders issue on QNAP NAS TS 673 and Roon Server = Stopped after update / QNAP

I guess we’ve to wait a little bit.
Thanks.

1 Like

Hi @Michael_Paulson, thank you for letting us know about this.

We have received a few reports regarding this and are collecting information to help facilitate next steps, more information about this can be found here: QNAP Local Files/Startup Hang Issues

If you’re still experiencing this issue, we’d kindly ask that you fill out this form, QNAP Update Issues Form, to provide us with more information about what you’re experiencing.

We greatly appreciate your patience and efforts regarding this matter! :pray:t3: Thank you!

2 Likes

Hi Ashley. I am away for a couple of days but will sort when back home later in the week. M

Have completed the form and uploaded the log file. If I add a local folder Roon cannot see it, but if I add the same folder via the network add it can.

1 Like

Hi @Michael_Paulson,

This might help …