Backup problem when I try to back up to my Mac

When i try to backup my library to my mac i get this message "Error loading folder Not available. Do not really understand this because i shouldn’t have made any changes.

Mac Pro Book 13" MacOS Mojave 10.14.4

Hi @Klaus_Hansen,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

This worked for you previously, correct? Since experiencing this issue have you tried rebooting your Core machine?

Yes this have worked previously. My system is: Naim Nova, Innuos [ZENITH MK.II STD] and Sagem Fast 3686 router 150/10

I have also tried a new Add Network share but with no luck

Can it be my Roon Backup root folder

Hi @Klaus_Hansen,

Can you share a screenshot of what you see in Roon when you’re trying to perform the backup?

Hi @Klaus_Hansen,

Does the Mac have a static IP? Can you confirm that the IP address used in that screenshot is the IP address of the Mac currently?

I seems to be instead of

Thanks for confirming that, @Klaus_Hansen.

Since the Mac doesn’t use a static IP, connecting to the folder via the IP address isn’t going to be a good option here. Moving forward, you’ll want to do one of the following:

  • Connect to the Mac by using the machine name, like \\MacDevice\Backups (Recommended)
  • Set a static IP on the Mac (Only if you’re comfortable making these kinds of networking changes)

By doing one of the above you should be able to successfully backup to the Mac.

I have tried the following with no luck: \\Klauss MacBook Pro\Roon_Backup

\\Klauss MacBook Pro\⁨Macintosh HD⁩ ▸ ⁨Brugere⁩ ▸ ⁨klaushansen⁩ ▸ ⁨Dokumenter⁩

\\Klauss MacBook Pro\⁨Macintosh HD⁩ ▸ ⁨Brugere⁩ ▸ ⁨klaushansen⁩ ▸ ⁨Dokumenter⁩\Roon_Backup

\Klauss MacBook Pro\⁨⁨Macintosh HD⁩ ▸ ⁨Brugere⁩ ▸ ⁨klaushansen⁩ ▸ ⁨Dokumenter⁩

Hi @Klaus_Hansen,

Do either of the following work?

  • \\Klauss MacBook Pro\⁨⁨Macintosh HD
  • smb://Klauss MacBook Pro/Macintosh HD⁩

No. It says " Could not connect to share: Host not found

Hi @Klaus_Hansen,

Can you confirm that this folder was shared on your Mac? We have instructions for doing so in our Knowledge Base.

:thinking: Hmm.
\\\Roon_Backup worked before and now your IP-address changed to
Have you tried to use the obvious \\\Roon_Backup?

Yes it worked. thank you very much

I have this problem again. My IP-address is stil \\Roon_Backup but I got this message “Error loading folder Not available”. Could it have something to do with macOS Catalina?

Hi @Klaus_Hansen,

Is your setup still exactly the same as described above? Have there been any changes?

When did this problem start occurring? Did it coincide with any changes or updates?

My setup is exactly the same as described above. I tried to do a backup after I have downloaded macOS Cantalina, but I couldn’t.

Thanks for confirming, @Klaus_Hansen.

Can you confirm that you’re on the latest version of Roon? When you go to Settings > About what version number do you see? We just released a new update yesterday.