Backup problem when I try to back up to my Mac

Yes I have a Roon Backup.

Hi @Klaus_Hansen,

Okay, restoring the backup should get you back to where you were before clearing the Roon database so you can continue using Roon.

Regarding the backup issue — It seems that something about the Mac is preventing the network connection from occurring. You’ve tried to do the backup over the network from 2 different Core machines and neither one of them worked. I’m going to meet with the team this week to discuss their thoughts on what might be blocking the share authorization from succeeding and I’ll be sure to reach out as soon as I have their feedback.

How do I do this? Because after clearing the Roon database it looks like this:

Hi @Klaus_Hansen,

Where did you previously save your backups? Dropbox? A USB drive? Another machine on the network?

On my Mac Pro.

Since we can’t connect to the Mac Pro just yet, you’ll want to move the backup to a USB drive and connect it to the Innuos that way. You can then restore the backup from the USB drive.

Hi @Klaus_Hansen,

Can you enter this again (using the IP address) except using smb format?


i.e. smb://

Make sure you also use the username and password. If this fails, please share a screenshot.

Thanks! is my new IP dress

Thanks for trying that, @Klaus_Hansen — Can you send us logs for the above attempt?

Hi Klaus,

Could you try something for us? Could you go to the Mac System Preferences > Sharing and click the File Sharing Off, then On again?

Then try and Share your Roon_Backup again as before.

Cheers, Greg

YES. It seems to work now.

1 Like

Hi Klaus, Glad it’s working. It seems to be a bug in MacOS Catalina.

Cheers, Greg

A post was split to a new topic: When I close the lid of my Mac the display of cover disappears from my Naim Nova and I just get a black screen

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.