Build 147 update indicates corrupt build after the update [SOLVED]

right clicking on the server icon (Win10) shows Corrupt Build

Any ideas?

Also remotes can’t find the Server now.

Tried a server exit and restart same thing…

Hi @Paul_Chatfield – can you give me some more details about your system?

specifically what details?

Win10 latest updates, i5-6500 16G DDR4 NAS for music storage

it was working fine as server 10 mins ago, i saw the update it loaded in without any prompting and I selected restart I think it was and thats the end of roon sever tried restarting windows too and same thing

Not happy jan. [EDIT] Happy now tho its sorted out…Thanks MIKE!!!

1 Like

Hi Paul – can you let me know exactly what version of Roon Server you’re running? 32 bit or 64 bit?

Can you also try grabbing the same installer from our website and trying to reinstall?

I just grabbed the latest I thought this morning but it was still 142 (64bit only) and I have reinstalled them both and have not relaunched yet - images taken are both on the Win10Pro PC screened via team viewer from my mac
during the update

and after

Yeah, we just released the new version 30 minutes ago :slight_smile:

So these screenshots are from before error you posted above:

Or have you tried reinstalling?

All sorted…Thanks Mike!