Cambridge Audio EVO 75 - Roon Stops After Playback

Long time Roon user, always keep things updated, across the board. Wanted to add a Network Streamer Dac/Amp to the Living Room that was Roon Ready, but also had Chromecast built in (Wife likes to use Pandora while she is studying). Really was deciding between Naim Uniti Atom and Evo 75. Decided to give CA a chance, as I like their sound, and my wife liked the front volume button vs. the recessed top one on the Atom.

I have tried several settings, and set-ups, and I can not figure out what is going wrong. Every time I play something with Roon to the EVO, it starts, plays, and then after one, two, three, or even up to 7 songs later, it just stops outputting sound. It happens in the song, not between tracks. In Roon, the song is still playing. EVO shows the pause symbol on the screen. Remote or physical buttons on device do nothing.

Only way I can get it to work again is physically unplugging (hard reset) and starting again. It is not the electrical outlet, as I have tried in a few locations, even where other devices operate flawlessly. Even added a UPS with filter/line conditioner, just in case, and no changes.

Really confusing part is using Chromecast - no issues, for days (literal days of continuous music). Since that is not using Roon, but an app or web source, I added a RoPieee 4b to the Optical, again, no issues with Roon, can play for hours and hours, without any issues.

EVO is hard wired. If I group the EVO to other Roon endpoints, when the music stops on the EVO, it doesn’t stop on the other group or grouped devices. So, this shows that it isn’t a Core issue or a RAAT issue, at least that is my conclusion.

I have switched the EVO from “Network Standby” to “Eco Mode”, same issue with both. I can turn the device on with its physical standby button first, then start Roon, no difference. Eventually, during a song it just stops playing.

I initially had Chromecast and Airplay versions of the EVO enabled in Roon as endpoints, but even after disabling those options, no change to the situation.

Really frustrating that the EVO 75 works perfectly, and it really is a great device, but for some strange reason the Roon Ready aspect isn’t up to par. I have had a few email exchanges with CA support, and they haven’t seen or heard anything like this on their systems, or from any other customers. They have been very helpful, but I fear that I will remain having a device that doesn’t do the one thing that I bought it for, even though it does all the others things that it can do, and my wife loves it, as it does exactly what she wants it to do. But, for $250 more, I could have bought a Uniti Atom that may work flawlessly with Roon.

@support Any thoughts on other things I could try?

Is there anyway to reset the software side of the Amp other than “unplugging”?

How about the Amps firmware, is that fully updated?

I have the same problem with my new EVO 150

Yes, as I mentioned in the top of my post, I keep everything fully updated, so the EVO has the latest firmware, the StreamMagic App is the latest version, etc. No other software actions result in changes to stop the issue from occuring.

Thomas, sorry to hear it is an issue for you too. Well, sort of…glad I am not the only one :wink:

I keep trying different things, but still no luck. This morning, I started with the RoPieee Optical connection, then after a few songs, using Roon, I swapped Audio Zones to the EVO 75, and the music continued to play. Good sign, but unfortunately, three songs later, in the middle (of course, not the exact middle, but just while actually playing a song) it stopped output. Again, according to Roon, it was continuing to play.

Swapping zone back to Optical did not help, as even though Roon showed it continuing to play, no output from the EVO. Hitting the physical power button off and back on did not fix the issue. Had to unplug device to get it to start working again.

Having to use a Pi and the Optical sure is a shame, since that is not why the purchase was made.

Hi @Techru ,

I’ve moved your post over the #support category, if you are having a technical issue, please be sure to post here in the future so that your request reaches our queue.

Can you please let us know the exact local time + date + track when this issue occurs next?

Also, can you please provide more details regarding your Roon setup by using the following guide?

Thanks!

1 Like

I have had this exact same issue, FYI. Probably going to return this amp which is a shame as I really like it otherwise.

Hi @James_Urban ,

Welcome to the forum! Are you using the latest firmware version on your affected Cambridge? Have you by any chance been in touch with Cambridge support regarding this issue yet?

1 Like

I agree! I have had good luck with the support from the CA guys!

Will keep an eye on this thread. Trying to decide between an Evo or an Atom…
I’ll take ‘old but reliable’ over ‘new but flaky’ any day.

1 Like

Although I wanted to give CA the benefit of getting this resolved, and I spent over two full months trying all the various requested “changes” and technical requests, the issue was never resolved. Although CA offered to replace the unit under warranty, which is fine as that is what the warranties are for, I was just too frustrated and tired of the situation to put more faith in the product line.

In the end, I returned the unit and bought the Naim Uniti Atom. The retail outlet, Audio Advice did a solid, and extended the return period due to the fact that I was working directly with CA Support, and I got a full refund. I intended to purchase the Uniti Atom from them, but they didn’t have it in stock, and didn’t know when or even if they would get it in stock again. So, I had to go to a different retailer.

Been using the Uniti Atom with absolutely ZERO issues with Roon playback. Around 100 hours of combined listening, full albums, shuffle, Roon Radio, and random linked tracks just trying to stress test the listening experience and network connection. All in the same exact location, same exact network gear and connections. Flawless. Even switching between network NAS, Internet Radio, Chromecast streaming, using the Naim app, the Qobuz link in the Naim app, and back to Roon. So, apparently nothing wrong with anything on my end.

So, not sure what happened to CA and the EVO implementation of Roon Ready, and why it would not work the same way that Naim implements it, as I would assume Roon sets the standards and rules for implementation. Of course, I may have just had a defective unit. So, I won’t bash CA too much.

Just glad to not have any issues and can do what I want, and my wife can do what she wants, and just play music any way we want to and it just works.

3 Likes

Glad that you ended up with a solution that worked but this doesn’t reflect too well on CA or the ‘Roon Ready’ certification. Has anyone else that is having issues with Cambridge Audio Roon Ready EVO managed to find a resolution to this issue?

I’ve had my EVO 75 for a couple of weeks now, I use Roon on it daily, and I have had zero issues (knock on wood).

2 Likes

One of the reasons Roon tightened the Roon Ready certification requirements was to stop half working fix it later issues.

Your problems are interesting in that, I have not heard anyone else with these issues with the device so let’s hope yours is a one off.
Generally people seem very happy with them, but I think you did the right thing in returning it and getting something else to replace it and great news that it is working so well. It’s a beautiful device too

1 Like

There is @James_Urban in this thread too with the same issue. He hasn’t posted since though.

1 Like

It’s sad as it was quite high on my try list (Evo 15), but not if there are major issues.
It’s not a cheap product either where you can say you would live with it.

1 Like

I was also very interested in the EVO 150 but just had this feeling we might need to stand back a little until plenty of users have reported their experience.

I hate being an expensive guinea pig!

1 Like

Yes I think it is a great looking box, I have conversed with a few people that have tested them and reviewed them and they really rated them highly. But like many other things software is hard to get right and they may well be on beta or early release software that has not been pushed out more widely.

Very disappointed in the Roon part of it though as I thought the new certification release would stop those issues completely.

1 Like

The software seems to be work in progress, with monthly updates. Lots to fix since it was released it seems:

2 Likes

I wish the iFi Zen Stream was updated in a manor that actually helps fix the problems that are away from Roon/HQPlayer.

Not looking to make another purchase until middle of next year so plenty of time to allow new releases to bed in.
So many good new audio products coming out that are going to be accepted or not by the quality of their software updates. Not many of these companies actually realise that they are Software companies yet