Cannot access \Data on Rock [Resolved]

I have just installed Rock on a NUC613SYK, but I cannot access the \data folder. Neither Windows File Explorer, nor SoftPerfect Netscan show a shared folder on the Nuc. This means that I cannot install Codecs, so the Rock does not work… What can I do?

What process did you follow, this on from CA worked for me.

Try and restart the NUC

I already tried that. It did not help.

Hi Ratbert,
Thanks for your quick reply. I followed the process on the Roon site. I think it’s identical to the one you refer to.

Ok, so on Windows Explorer you do not see the Rock server in shared or network on the left?

I do see the server, but there is no share.

I recall some thing might need to be tweaked in Windows for smb visibility but don’t have time now to find it in the posts here as I am rushing out.

I did find this

@support tagged and moving this to the support threads

Hi, Thanks for your reply. I do not think this is the problem, because I can see other shared drives/directories on my network. Only the shared directory on the Rock is invisible.

As a matter of interest what is the OS version that’s being shown. Maybe post a screen shot of the rock web page.

Screenshot of my Rock’s web page.


I am not a Windows authority by any means but this article may be of some assistance?

Problem solved! I can access Rock\Data from another Win10 pc. It has ethernet instead of wifi.