Cannot play 192k

What did your Audio Midi Setup app of the Mac says about your DAC format?

My DAC is after my Lumin U1 Mini streamer so shouldn’t matter?

Sorry, I thought Lumin U1 Mini has a DAC inside that would be recognized by your Mac Mini.

Lumin connects to Roon via RAAT over network, not USB audio, so the Mac audio output setup does not affect Lumin.

In Lumin app we also do not provide an option to choose a lower-than-highest Qobuz streaming audio quality, unlike Roon and most other designs. So it is impossible for a misconfiguration to cause a lower-than-desired sample rate to be obtained, other than regional restrictions / wrong album / wrong account / wrong subscription.

1 Like

You can’t search Qobuz/Tidal playlists in Roon, only the ones you have added as favorites will be found. Bug/Feature reported…

Anyways, @Peter_Cantera
Qobuz is not officially launched in Nordic countries yet, and i have several friends who have signed up but seeing the same thing. I think it’s an account issue.

I have a UK account with Qobuz since a few years but i am based in Sweden and my Sublime+ is working just fine, with all source media.
So it’s not a technical limitation. And not a Roon issue either.

Just in, seems to be working as of right now!

1 Like

Seems to be a couple of issues with the Nordic region, but anyone there can sign up for an account and start a trial, so it must be officially launched? A few days ago it was invitation only.

I have signed up for an account in Sweden and I can stream Hi-res, but Roon has everything tagged as 44.1/16, so for now, the only way to tell if a track/album is Hi-res is to start playing and check the signal path. Posted in this thread.

Please retest, due to:

The 192/24 issue seems to be fixed in Sweden now :love_you_gesture:

3 Likes

A post was split to a new topic: Cannot Play 192kHz/24bit Qobuz Tracks

So I just had the same issue for a while, which I’ve fixed via trial and error rather than any solution I found in this thread (although sorry if I missed any post saying what worked for me).
I’m using: Mac mini for Roon server; Qobuz studio subscription (so has 24/192); test album - Miles Davis: In a silent way.
My solution: install and open the Qobuz app itself on your computer - not phone / iPad app. Ensure you’ve selected your preferred DAC as preferred audio output device in “Music Playing” settings (mine didn’t point automatically to the system default for some reason). On this “Music Playing” settings page, you’ll also see “Streaming quality”. Here, for some unknown reason, mine was defaulting to 24/96 even though on their iPhone app I use was set at 24/192. So I clicked 24/192, ensured it was playing back at that through the Qobuz app itself.
Then I closed down the Qobuz app, restarted Roon (only at end-point laptop, didn’t restart the Roon server on Mac-mini). And voila, there was Miles, in Roon, via Qobuz tab, at 24/192 for the first time.

Interestingly - that particular track (Michael Jackson on Thriller) I believe is 176.4KHz 24 bit rather than 192 KHz - at least it shows up in my Roon as that for Qobuz UK. The other versions shown are normal CD quality and 96KHz - 24Bit - interesting one as I’ve seen very few with this. Depending on your equipment it can tend to get upsampled in software though.