Cannot Play 192kHz/24bit Qobuz Tracks

So I have download StreamMagic on the iPhone and use it for Qobuz stream. It is the same problem : it plays any tracks up to 96 Khz and it is mute on 192 Khz tracks.
Cambridge CXN V2 display shows that the firmware is the last one.

Hello @Gerald_Tilki - reading your thread and jumping in a user. No new suggestions, but clarification of the request for information from support. One of the items Dylan requested was a screenshot of your signal path. This can be accessed in the now playing screen. It is a dot or ‘star’ to the left of the transport controls. I’ve included a copy of mine as an example. Good luck getting your problem resolved!

1 Like

And now, as usual, from the Qobuz app of the MacBook, I can listen without problem any 192 Khz track.

Thank you for your post Kevin !
You will see on the screenshot the signal path. Despite Roon is reading the track there is no sound, it is mute.

1 Like

It looks like you are using Sample Rate Conversion in Roon.
Maybe DAC 1000 is incompatible with 384 kHz.


Try to reset Roon DSP to default settings

P.S. But this does not explain why StreamMagiс does not work :thinking:
P.P.S. I forgot that CXN has its own internal ATF2 upsampling technology.
Here is the topic regarding such issue. And it looks like the CXN issue.
The only solution by now is to use CXN’s analog output directly to your preamplifier input. And to wait for the CXN firmware upgrade.

No he’s not. That is the CXN’s internal upsampling for its DAC . This is bypassed when not using the analogue outputs (DAC) but the digital ones instead.

If you read the topic you highlight , all this stuff was detailed even down to a CA video explaining

Why silence is the real issue here.

WiFi to the router will not cause silence, dropouts maybe , it’s not really good practice

Can you connect your core to router by Ethernet even as a test and see if 192 works?

Which digital output are you using on the CXN. The optical is only up to 96 , the coax to192 would that explain it ?

The other question is when qobuz works how is that connected and controlled, through Roon ? Or direct to the CXN or ??

Thanks to all of you for your help.
I have done the sample rate conversion reset to default and the result is strictly the same.
You will find a screenshot showing that if Roon reads a 96kHz/24b track, it also upsample to 384kHz and the sound is back. As I wrote it above, in this case there is no problem.
To answer to Serge Tse, the Oracle Audio DAC 1000 doesn’t upsample more than 192kHz/24b.
Cambridge CXN V2 is connected to Oracle Audio DAC 1000 by MIT Digital Reference coaxial cable.
Oracle Audio DAC 1000 is connected to the preamplifier with analog RCA cables.
When Qobuz works without any problem directly to the CXN through Airplay.
Here is a screenshot with the same album but played in 192kHz/24b :

The plot thickens …

If you are playing from the Qobuz app Airplay to the CXN then its at 16/44.1 that’s the best Airplay (1) manages

This is a 24/192 recording via Airplay to my CXN V1 dropped to 16/44.1

Maybe post what you see for 192 Qobuz played from Roon (ie not direct from Qobuz app) to your to CXN V2 the one above is 24/96 which is playing OK

The 96 > 384 conversion as has been noted above is an internal CXN process that all CA DACs perform

Do you have any specs for the MIT Cable , it looks like a speaker cable but I can’t find details. I may be limited to 96 , that would explain a lot ?? Do you have another coax cable , even a RCA cable may be OK to test

is this it ?

The real test is to eliminate Roon, copy a 24/192 file onto memory stick and use the StreamMagic app to play it via the CXN front USB port and see what the StreamMagic app reports and see if music comes out ?

Thank you Mike !
First of all the picture of the cable you have sent is the right one.
I have taken the mie to test the same track with Qobuz app on my Mac with Airplay in two HiRes, and the 192kHz/24b is better than the 96kHz/24 version. If everything is downsample to 44kHz/16b because I use Airplay how do you explain that I can hear a difference ?

Not sure I know what the blob in the middle of the cable is doing ? I suspect this is quite old and probably pre Hi Res files ?

No idea on sound but Airplay will only play 44.1/16 so theoretically they are both the same resolution - who knows

Maybe do the Qobuz via Roon test (which is probably how you will use Qobuz going forward) and see what that gives it should show 24/192 , then see what the CXN “sees” (in the StreamMagic app it may show). If the cable is limiting it won’t play. You can see from your signal path what Roon is passing to the CXN

the file on a memory stick test will show the CXN is capable of 192

This is what shows the signal path and I don’t have any sound.

Then it must be the cable it looks like the only variable at this stage

The signal path is showing 192 leaving RAAT ie Roon (step 2) and being upscaled in the CXN

That is perfectly normal

Do you have another coax cable or maybe a spare RCA to RCA cable ? Swap out the MIT one as a test (a coax is a posh RCA to RCA cable) it may work just to test

the other way is plug the RCA analogue cables on your preamp into the analogue outs of the CXN and NOT your DAC , that will eliminate the MIT Cable

Regarding the MIT Digital reference it has been created in 1996.

No one had Hi Res in 1996 !!, Try the CXN analogue out to preamp test that should prove it

Bed Time for OLD man …

Good Luck

Ok Mike, thank you so much for your precious help. I will investigate and test again !
Good night !

Hello again to all,
so I have shift the MIT Digital Reference coax cable and put a Kimber KCTG Digital cable and the problem is the same. No sound.
I have connected the Cambridge directly to the preamplifier with analog RCA cables and it works with 192kHz/24 b tracks but the quality is not as good as the Oracle DAC 1000.

Hi @Gerald_Tilki

Welcome back :weary:

Good test :joy:, the fact that you get 24/192 to the CXN let’s Roon off the hook. If 192 is coming into the CXN the coax output will simply pass it unchanged coax being capable of 192. The optical output is limited to 96. At least mine does.

To me it’s looking like the DAC now, 2 coax cables are unlikely to be both wrong .

Three questions about the DAC

is there a setting anywhere limiting to 96 and not 192 ?
Is there any indication of 96 or 192 visible on the DAC
Have you EVER had 192 through the DAC , theoretically it’s capable BUT ?

image

from the CXN v2 manual. Should settle it. The incoming signal@192 is not compatible with the TOSLINK limitation to 96, hence total silence. SPDIF does 192, had 2 CXN v2 and an Azur 851 with the same behavior.
Find a 96/24 track on Qobuz and try it.

1 Like