Can't Connect to Roon

I just connected a new modem/router(NETGEAR NIGHTHAWK modem/router) and now I can’t connect to my music server through Roon. It shows my device(Antipodes S40) is ready but when I click on connect everything disappears. When I click on Configure Roon OS nothing happens.

Hello Richard, I’m not with support but thought I could lend a hand.
When you installed the new router/modem, is it running a dhcp server?
I am going to guess that it is. Your devices probably have a new IP address associated with each machine now.
The netgears let you log in and view the attached devices. probably at admin(default password or whatever you changed it to. you changed it right?)

Reboot each device and verify it is seen in the web interface.
Roon probably has the hostname cached, but the ip address changed. rebooting the devices should update the routing table enough to get you back to where you were.

If the name isn’t working EG roonserver try the ip address of roonserver to connect. that should work.
Good luck with it.

Hello @Richard_DeHonnry,

We’re really sorry that you couldn’t access Roon since a few days ago :sweat:

I was wondering, are there any updates? Did @MamaTried’s suggestion help?

Thanks @MamaTried :pray:

I had to delete Roon from my iPad and reload it. I can access my albums that were ripped to my hard drive, now I can’t play music through Tidal. I really dislike Roon’s customers service. I should be able to communicate directly with Roon personnel when I encounter technical issues. It’s been several days and no one can tell me how to fix Tidal. It’s a Roon issue, not Tidal,

If you’re so sorry why won’t anyone assist me?

Thanks Mama Tried. I’m really starting to hate Roon.

Hello @Richard_DeHonnry,

You can tell when someone is a Roon employee by the “Roon Labs Staff” next to their name. We’d love to help.

When you say you “can’t play music through TIDAL”, what exactly is happening? Do you see an error? Could you please share a screenshot?

I use a Antipodes S40 as my Roon Server/Core S30 as my Roon Player. I keep getting an error message saying unauthorized when I try to play something through Tidal. I changed my Modem/router and haven’t been able to play anything from Tidal. I tried logging out of Tidal and signing back in, I also tried rebooting my Antipodes music server, but I still can’t play music through Tidal. I can play music from Tidal when I log-into their website on my computer. Can someone please assist me?

I use a Netgear Nighthawk AX8 modem/router. Everything is hardwired via Ethernet cable.

Hi @Richard_DeHonnry

Are you able to play local content okay?

What’s the specific error you’re seeing here? Can you share a screenshot?

In the Tidal app are you able to play full songs and not just 30s clips?

Hello Dylan,

Are you able to play local content okay? Yes, I can play cds that have been ripped to my music server’s hard drive and I can stream live radio.

What’s the specific error you’re seeing here? I have attached the screen shot.

In the Tidal app are you able to play full songs and not just 30s clips? Yes, I can log into Tidal on my laptop and everything is normal.

It would great if you could help me resolve this issue.

I can stream live radio and play my local files.

I’ve contacted Tidal and Antipodes. They say it’s a Roon issue. With all of the technology available and the ability to remotely access a user’s computer, for the life of me I can’t understand why Roon’s customers service is so horrible.

Hi @Richard_DeHonnry

Typically that Unauthorized error means that the TIDAL account isn’t authorized to display content. Usually it’s related to your Tidal account, but I’m happy to take a look at logs. I tried to run diangostics remotely but it looks like your Core isn’t connecting to our servers, so I’m hoping you can use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service).

Where is the logs folder located within Roon, because I don’t see it?

1 Like

I can’t find the folder. Roon is loaded on my iPad.

This seems to be the relevant part for your case:

According to this, you may have to contact the manufacturer of your Core device to help you getting access to the logs.

This is crazy and not what I’m paying for. All I did was change my modem and router and now Tidal won’t work and I find it unbelievable that Roon support is unable to help.

If that’s true, why is Roon support asking me to do something that I don’t have access to?

Maybe you don’t have access to the logs, maybe you just don’t know how to access the logs. Anyway, the manufacturer of your core should be able to help you accessing the logs.