Checking for roon core

Core Machine (Operating system/System info/Roon build number)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
I believe I have the newest Roon update but my iPad and I phone both say looking for Roon core for the last six hours.

I listened last night with no issues.

I have restarted the router, Mac mini and Aesthetix DAC three times with no change in the message.

Not one to fill out forms are you, Ken?

To get any help @support will need some info about your system.

Ok…router is an AARIS TM1602. Using a Mac mini feeding an Aesthetix Pandora Eclipse via USB. Internet works fine and I can listen to Qobuz off my phone but as of today cannot stream it to my system… Have had roon for over a year with zero issues.

Tried logging in again and got a message that says network error:Please check you internet connection. I did and I have internet access.

When clicked on the support link I got a message that access was denied

This is the symbol that I got. Tough to leave info if the link to get there is whacked. Any suggestion or layman’s terms instruction on what I need to provide would be great

Not sure where that symbol is from. I guess you’re here -

Access was probably denied because there is some problem with your internet, or at least Roon thinks so.

Doesn’t matter, you’re here at the same place the Roon link would have taken you to.

While you’re waiting for support, have you tried rebooting everything; Core, endpoints, router, etc.?.

I just posted as I am having an identical issue with an Aesthetix Pandora Eclipse Dac.

Hi @Mattkimb96,

Do you have any firewalls or antivirus apps active on the Core? App such as Kaspersky/Bullguard/Little Snitch? If so I would temporarily try turning these off to see if this makes a differnece.

Also, can you please use these instructions to make sure that Roon and RAATServer have been added to your MacOS firewall?

I have unplugged and plugged back in and restarted the router, the Mac mini and the Dac. I have done this three times. Aside from the amplifier there is nothing else to turn off although I did turn the amp off as well. I am not IT savvy but can follow detailed step by step instructions. The screen I am stuck at says Choose Your Roon Core at the top and looking for roon core with the roon logo to the left of looking.

Followed the instructions and added roon but I did not see the RAAT server as an option to add.

Hi @Mattkimb96,

What is the IP address of your Mac Mini and what is the IP of your iOS device? Are they on the same subnet (as in the IPs match except for the last 3 digits)?

Do you have any other kinds of firewalls running on the Mac? Apps such as Bullguard / Little Snitch / McAFee / Kaspersky? If so, I would try temporarily turning these off as well to see if that allows a connection.

No firewalls running…mac IP address is

Sorry the IP address above is for my iPad which is how I navigate roon…the ip for the Mac mini is

I have an Ethernet connection and the connection from the Mac to the Aesthetix Dac is usb

Hi @Mattkimb96,

What is your router model/manufacturer? The AARIS TM1602 is a modem, not a router. I would check to see if you have “multicast routing” or “IGMP Proxying/Snooping” as an option in your router settings and try toggling this option. I suspect you have an issue with multicast based on the current setup.

Router is a D-Link dir 890-L

How do I check the router settings.

I would use these instructions to set up the multicast routing:

Accessing the Web Interface can usually be done by putting in the IP of the router in a web browser window, based on the IP of your mac mini, I would try in a browser window.

You can find the user manual for the router here:

I will go try this but feel like I need an IT person. Why do you think this issue suddenly surfaced?