Connection lost from NAS Core

I am suddenly having the same problem. All of my speakers work fine via Bluetooth but I’m having this problem with Roon.

Everything is on the NAS. The Roon software is located on a ssd in on of the 4 bays. I uninstalled Roon on the NAS and reinstalled it , it’s working fine so far.

I’m now having the same problem again. Initially roon would play 2 or 3 tracks in an album and then stop.I’d have to select a new album to start play again, now nothing happens when i try to listen to sources on roon, they all work on bluetooth. This starting to get very frustrating.

Hi @Stephen_Mills1,

I’ve moved your posts over to a new #support thread so we can get you sorted out here. You have our apologies for the trouble!

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Is this happening for all endpoints?

Are you seeing any error messages?

Thank you for following up. my problem is that Roon works approximately 25% of the time i try to use it. I get a variety of problems when i use my iphone or ipad roon app. Sometimes the bar that shows the time of the track just moves back and forth and the track is unresponsive with no sound. Other times the track will appear to be playing and time bar at the bottom is moving as expected butb there is no sound.
My system is a QNAP TS 473 with 3 4TB drives. drives 1&2 are where my music and videos are stored , each drive mirrors the other. drive 3 is my time machine 4th drive is a 480gb ssd drive, this is where the roon software is stored.
roon accesses my music in 2 folders , the 1st is my itunes folder, the 2nd is where is a music folder where all of my hi rez downloads are stored.
my speakers are Bowers and Wilkins Formation Duo, a B&W Formation Wedge and a Sonos Move. All 3 speakers have the same problems with Roon. If i use them with airplay or bluetooth they always work fine. I have been using this setup in my system in nyc with no problems and was having no problems for about 3 months here in florida without any problems… when i returned to florida in october i immediately started having these issues. i have uninstalled Roon and reinstalled it but it is still having the problem it may work for an hour or a few days but then stop functioning .

Add ima

Add images


Hi @Stephen_Mills1,

Since this setup worked in NYC but is having problems in Florida, it sounds like the biggest difference would be the network. Can you provide some details on the network setup? What is the router? Are there any other networking devices? How are your devices all connected to the network?

My provider is Hotwire amend my router is eero. Before I went back to ny in July the system was working fine here as well.


I also have an eero extender on the network. All of the speakers are connected to my network and also appear as Bluetooth speakers on my devices.

Hi @Stephen_Mills1,

Would you kindly use the directions found here and send us over a set of logs using a shared Dropbox link? Thanks!

is this correct ?

Thanks for sending that along, @Stephen_Mills1!

We’ll take a look and get back to you with feedback from our findings soon.

Hi @Stephen_Mills1,

Focusing in on the example you shared in the image above of Stoned Soul Picnic — Does this track always have this issue or does it sometimes work? Does this issue seem to be file format specific? If you play FLAC over AAC for example does that play okay?

It seems to happen on a variety of file types. It happens within my playlists which are aac files but sometimes plays. Unfortunately I can’t go in and try any specific file types because Roon is stuck on the page that asks to connect to you server and says “ initializing but doesn’t respond.

To answer the other part of your question I babe played that song and album many times without any problems.

I just rebooted my qnap to see if I could get Roon started again. It restarted and I played a variety of files. I tried a aaif file, a flac file and they all played fine. Then I tried an aac file and the system froze.

I’ve started to investigate the file types. It seems that flac, aaif, mp3 files play fine. If I try to play an aac or m4a ( stone soul picnic is m4a) it freezes the audio source. So even if the duo freezes I can use the other sources until I try to play a song that is aac or m4a. At that point I have to restart the qnap to get it work again.

Hi @Stephen_Mills1,

Please see this post:

I believe the playback issues of certain filetypes are stemming from the issue described above.

I don’t understand how to do this one.

Please check your private messages.
(green dot on your user icon in the upper left corner of this community board)

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.