Errors after changing to new external usb disk for library

Get error: Transport failed. Too many failures. Stopping playback.

Hello @John_Egan,

Can you please provide more information regarding your setup using this link as a guide?

What Core are you using here? How is your hard disk connected to the system? Have you tried another USB cable? Are you able to access the HDD normally from the Operating System? Do you see the same error for all of your endpoints (or even “system output”)? Please let me know when possible.


using MacOs. Disk is on USB3 hub. Disk works fine with iTunes. Error appears on all endpoints in Roon.
I have removed the library and rescanned in Roon. Still getting error.

Roon 1.5.363 MacOS High Sierra. Disk formatted with APFS.

Albums/songs I uploaded to the new disk will play in Roon, but the ones that were transferred will not play.

I also noticed that the album counts are all wrong, and all my favorites were deleted.

I think this is working properly now.
I repeated the entire migration process again, following the Roon guidance here:

I thought I did all of that the first time, but something obviously went wrong. There were also issues with APFS ownership settings on the new external disk.

Thanks for looking into this.

1 Like

Hello @John_Egan,

Glad to hear that everything is working after following those instructions. I am thinking that Roon saw two copies of the same media files at the same time and that is why you saw the album counts wrong and the favorites missing. Thanks again for contacting support and wish you a pleasant listening experience! :headphones:


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.