Experiencing "fade in" to a song?


I’m experiencing a weird issue with Tidal I’m hoping to get some help with. Whenever I stream a song from Tidal the song starts off very faint for about a second before it gets up to full volume. This does not happen when I play a local file in Roon or directly from the Tidal app (or any other music app).

Current setup:
Roon Core running on an Intel NUC (7th gen i5 processor, 16GB RAM, 512GB SSD) connected to router via ethernet > iPhone SE > Apple Camera Connection Kit > iFi Micro iDSD Black Label > Massdrop x THX AAA 789 > Audeze LCD-3

Tidal is HiFi. I’m newer to Tidal and the THX amp is new to the chain as previously I was just using the Micro iDSD BL as both source/amp. There was a bit of a delay between tracks when using just the iDSD BL. I just attributed it to the less than ideal wireless setup and using the iPhone as and endpoint. Now I’m thinking the gap where I was hearing nothing is when I’m hearing the fading in on the amp

I’ve made sure volume leveling and crossfade are both off everywhere I could see within Roon. I have tried with and without DSP (upsampling and Audeze presets). Kind of at a loss for what else to try.

I have a Bluesound NODE 2i coming next week that will pair with the amp and hopefully that works out better, but curious if there’s anything else I can do to fix this as it’s annoying. Thank you!

Testing around a little bit more and this doesn’t happen just between tracks, it happens any time playback starts. So if I pause then resume play or if I fast forward in a track it will fade back in when streaming Tidal and it only happens on MQA tracks. This does not happen with local files (tried both my local lossless CD rip versus Tidal MQA of the same album).

Does it still miss bits if you take the amp out of the chain and go back to the ifi direct?

Yes, it does happen with just the iFi direct. I never really noticed it before because it plays at a much lower level than with the amp. Previously i had mistaken it for just a delay, but upon listening more intently today, the audio is fading in similar to when the amp is in the chain. When I listen to Tidal I mainly listen on the curated playlists or new albums I’m unfamiliar with, so the pause between tracks didn’t really stand out until listening on the amp.

Confirmed it’s definitely MQA. The iFi is a renderer only. In the zone settings I changed it to renderer and decoder and played an MQA file and it played without the above issues, but it wasn’t playing in MQA, just normal FLAC. Changed it back to renderer only and the issue resumed.

I also tried with my iPhone Xs instead of the SE and the same issue, so I doubt it’s the processing power on the phone.

I’ve explicitly added in @support to have a look as it might be lost otherwise.
In the meantime it would probably be helpful if you could give details of your set up (sometimes it is the nuances that roon need to see) as outlined in the “Reporting An Issue To Roon Support” part of this

Thanks for your help. So I was browsing iFi’s site and came across this: http://support.ifi-audio.com/kb/faq.php?id=145

Question: When I start music on a computer through the iDSD Micro there is a very short fade in, it is a second (or under) and is only the first track.

Answer: The iDSD Micro does not miss a full second. It does un-mute a little later than the immediate playback start. This delay is only if the iDSD Micro is in standby because in standby mode the whole audio system including power supply is shut off, so it takes time to power things back up.Additionally, when changing sample rates, there is also mute applied, this can take an extra 0.1 seconds to unmute, usually there is enough leading silence in audio tracks/albums that it is not noticeable.

I think what I am experiencing with MQA is the latter part “Additionally, when changing sample rates, there is also mute applied, this can take an extra 0.1 seconds to unmute, usually there is enough leading silence in audio tracks/albums that it is not noticeable.”

Their recommended resolutions are:

  1. You can by-pass this with a few adjustments in your software such as in J-River simply set “Play silence for hardware sync” to 1 second. You can look through your software playback for similar options.

  2. Try using our ‘sleep disabled’ firmware.

Does anyone know if Roon has anything similar to 1) listed above?

EDIT: I think I answered my own question to above. Resync Delay in device settings gets at what I need.

Well that was fun. Hopefully the NODE 2i doesn’t have this issue. Thanks for helping me work through it Ged!

1 Like

Ermm you’re welcome :blush:. Doing nothing at all is one of my specialities.


Bluesound NODE 2i arrived today. Can confirm it was definitely the iFi Micro iDSD Black Label causing the fade in on MQA tracks. No issue streaming Tidal MQA with the NODE :slight_smile:

1 Like