Help! Roon doesn't allow me to sign in?

Roon Core Machine

Synology DS918+

Networking Gear & Setup Details

LInksys E4200

Connected Audio Devices

Logitech and Aries

Number of Tracks in Library

Don’t know (cannot log in, that is the problem)

Description of Issue

The problem is that Roon doesn’t allow me to sign in anymore. I get the message (it’s in Dutch, I’ll try to translate to english):
You are already signed up, your subscription allows for 1 roon core at the same time and it seems another core is already activated. etc. etc.
I have the options do ‘deauthorize’ my current roon core or acquire more authorisations.

The point is: i’m logging in on my roon client. I have only one roon core active. So, I don’t understand this. Currently I cannot use Roon because I cannot login.

Please help!!

Hi Sander
Try clicking on the deauthorise button as that logs the other core out and allows you to hopefully log into your Core

I don’t have another core. There is only one core (the one on my synology that is called IJSVLAKTE). The error message I’m getting is on a client. Somehow it seems that my clients THINKS it is a core? I’m affraid to unauthorize (not sure what will happen and I’m affraid it will matters worse?).

What remote are you using ? On a pc?

I tried both: on a PC (windows 10) and with my Android phone. Both gave the same error message.

You can always log back in, but I do understand your reluctance. But if you cannot get back in what do you have to lose

I am hoping that somebody from Roon support can fix it? Or another user that had the same issue who knows the solution from experience. How long does it normally take for the Roon tech guys to reply?

Close the pc remote app completely. Then try the phone and see if it gives you the same. I feel your pc remote has been set up as a core and remote so it’s trying to connect to that. Could be wrong but worth trying.

Are you running early access at all or just main release?m

Getting support from Roon is any bodies guess if I am being honest. Same day is very unusual these days.

I tried it, but same error message. On the phone it first asks me what core I want to connect to (only one option as I only have ‘IJSVLAKTE’ as a core’ and when I select it, it gives the error message. So strange.

Only using the main releases. Didn’t use roon for a while and now I wanted to listen to some music. So anoying.

I understand your frustration. Are you running latest versions of Roon on NAS and remotes? Have you tried rebooting the NAS just to see if it clears it up?

I think I am running latest version. Normally new versions are installed automatically on both remotes and NAS. Can’t check it because can’t login :slight_smile: . Rebooting didn’t help .Also stopping the NAS app and restarting the app didn’t help.

Maybe something is wrong on the side of Roon administration? I’m hoping they can fix that?

Maybe the new single sign on has borked it. Check both core and remotes are up to date, you should be able check the nas version on its os?

@crieke supports creates Roon on Nas he may be able to help?

Hi @Sander_vg

I’m just a fellow Roon user.

A while ago I had a very similar issue. Only one core with the same message you have. My only option was to deauthorise the core. Once done it’ll either present you the option to select the new core (same name as the other) or go straight into Roon.

I’d have your PC shut down just in case and use your Roon Remote device to do this.

@Michael_Harris and @Simon_Arnold3 are more experienced with Roon than I and their advicr so far are quite normal suggestions.

We hope this works for you.

:+1:

1 Like

No clue how I can check the version of the remotes when signing in is not possible. The version on NAS also doesn’t give any info in the OS. Can only check once logged in unfortunately

@AMT: just to understand it correctly:

  1. Shut down my PC
  2. Deauthorize the core with my roon op my android phone
  3. Again select the core on my NAS
  4. Start Roon

And when doing so, nothing will change on the catalogue etc.?

Btw, how can I ask the Roon support guys to step in and help here??? I’m paid serious money for Roon and some support in case login is not possible seems a reasonable ask? Can I ask them with the @ ?

Correct @Sander_vg

When you select your core (NAS) at step 3, Roon should start as normal on your Roon Remote device.

In my experience no harm will come to your catalogue/database.

@support could you look at any log files you may have to see if there was a visible issue

Cheers

The apps on your devices will show the version number outside of Roon.

I found it: the app is last updated 7 august 2023.

Would be great of @Support can confirm the advise.

It will be awhile before you bubble up to the top of tech support’s queue.

@Michael_Harris knows whereof he speaks. I’d follow his advice.

You can’t really hurt anything. The advice to deauthorize and reauthozie is pretty much SOP for the problem you reported.

Waiting for support depends on your patience and they are only going to tell to un/reauthorize, anyway.

(There’s no need to shut down your PC.)

Edit: If it is the case that you have unwittingly been using the PC as Core, then any edits, playlists, tags, etc. will lost when you authorize the NAS.

If you can get onto Settings=>General somewhere, then the name of the current Core will be displayed. If it’s your PC, then you should (if possible) run a Roon Backup before you go any further.

2 Likes

That’s old so would update it to the lasted one.

1 Like