I cannot listen Music from Qobuz when Qobuz is set at 24 bit/96KHz or 24 bit/192Hz

Core Machine (Operating system/System info/Roon build number)
Intel NUC NUC8i7BEH running ROCK Version 1.0 Build 186 and Roon Version 1.7 build 555

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
ISP Router Freebox Revolution
I created another LAN 192.168.1 made of
A NetGear Router RAX80 connected to the ISP Router via cable
A D-Link DGS 1008P switch where are attached the following HW
1.the Intel NUC
2.The Allo.com DigiOne Signature Player
3.and the above Netgear Router

In terms of Network thruput I have 500 Mbps in download mode and 400 Mbps in upload mode.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

the Allo.Com Digione signature is connected thru a coax cable to an Audio-GD R8 DAC
The DAC is configured with No Oversampling.

Description Of Issue

I hope you would be able to help me with this issue.
I soon as I set Qobuz at 24bit, the music stops playing and I loose the connection to the Roon server and my Roon Client ( a MacBook Pro).

Hello @Marc_BESCHI,

Welcome to the forum and thanks for reaching out!

That’s certainly strange that you’re loosing connection. Where exactly are you setting Qobuz to 24 bit, are you just selecting a track, starting playback and the issue occurs or are you chainging Qobuz max streaming quality in Roon Settings -> Services -> Qobuz? Do you have any other Roon Remotes, and if so, are they also experiencing this issue?

It occurs when I select a track from either the Mac Book Pro or the Iphone.
I do set Qobuz to 24bit from Settings Services Qobuz & Edit

I would ditch the ISP Router Freebox Revolution and get standard and not open source. (It could be doing some load balancing with its ports.)
And why have you created another subnet"

“I created another LAN 192.168.1 made of
A NetGear Router RAX80 connected to the ISP Router via cable”

I added a second router to use a 5GHz Wifi as the ISP router operates only at 2.4 GHz.

The router is old tech and I see that as the most likely culprit here.

Ok I’ll configure the ISP Router as a bridge and see if the issue disappears

Hi @Marc_BESCHI,

You could try to reconfigure the router as a bridge, but I haven’t seen any other reports of staring playback causes a remote -> core connection to drop.

Does this issue occur for any other zones except the Allo? For example if you try to start playback to the NUC’s HDMI port, does the same issue occur there?

Following your advice I installed a Roon Bridge on the PC and connected it thru HDMI to the NUC and set Qobuz back to 24 bit. Playback works fine.
If I to connect the NUC to the DAC thru HDMI, could you please tell in this configuration where to install the Roon Bridge ?

I set another configuration
NUC connected to the MAC thru HDMI, the Mac configured as a Roon Bridge, with the MAC connected to the DAC thru a USB cable, the playback works fine at 24 bit.
The issue is probably with the DigiOne .

I did another test I loaded 24 bit files in the Roon Library and playbacked them thru the DigiOne Signature player and it works fine.

Hi @Marc_BESCHI,

Thanks for running some tests here, but I am a bit confused as to the final result.

So it seems like the DigiOne is fine? Did you change any network config for it?
You were able to play local 24-bit files, but the issue just impacts Qobuz 24-bit on the DigiOne?

Hi Noris,
I tried something you advised sometime ago in this issue Qobuz drops out occasionally with high res files (usually 24/192).
I stopped and restarted the Roonserver creating a new Database and it works fine now.
Thank youu for reaching me
Best regards

1 Like

Hi @Marc_BESCHI,

Glad to hear the fresh database resolved the issue!

Hi Noris,

Unfortunately it didn’t last long, and since this morning I am experiencing the same issue of Lost connection between the remote and the core. I tried to restore from a backup at build 538 but each time i restore it I found the core at build 555. I am a bit lost.
Any idea ?

Hi @Marc_BESCHI,

When you restore backups, just the contents of the backup is restored and the newest Roon version is kept, so this is expected behavior. Downgrading versions of Roon is not supported.

Did this also happen immediately after trying to play back 24-bit Qobuz content to your DigiOne?
How is the Macbook Roon Client connected in this setup? Is it over WiFi or Ethernet?

Hi Noris,

This morning the connection lost happened as soon as I started to play music.
the Roon remote is usually connected thru the 5 GHz Wifi but I tried an Ethernet connection this does not solve the issue and I lose the connection as well

Hi @Marc_BESCHI,

Can you please reproduce the issue, note the exact local time + date + track it occurs on, which controller you were using at the time (Mac or iPhone) and let me know this info here?

Hi Noris,
I reproduced it now at 8.21 PM Paris Time on June 3, 2020.
This is the config I am using

Hi Noris with this configuration it works.