I cannot see my Roon on my network any longer due to some changes I tried to make [Solved]

I would very much appreciate some help with connecting to my Roon. Basically, I am no longer able to find my my Roon Core (which is a Nucleus). It had been working fine for the last year, basically since I first installed it. Today I tried to make some changes that I should not probably have attempted as they failed to work last year and I had a bunch of problems then (slightly different ones at that time though maybe related as I was trying to do the same thing).

The change I was trying to make today was to implement a bridged ethernet network on the Nucleus bypassing my Cisco switch. I believe I reset the IP to using the Nucleus Web Administration Interface. This did not work, so nowI am trying to go back to using my Cisco switch which was my original working set-up. How can I do this? The problem is that I can no longer access the Nucleus through the Nucleus Web Admin Interface. Is there some sort of hard reset option that does not involve using the Web Admin Interface? I can see that the Nucleus is switching on fine as the LED near the ethernet connector is blinking fine, and also at the switch. The problem is I can no longer find it on my network. I think the reason is that I reset the IP address. I was trying to apply directions shown in the thread below:

Here are details about my hardware:

**Core Machine (Operating system/System info/Roon build number): Roon Nucleus V1.0/94C691115A93/Build Number 174

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet): Verizon FIOS wifi & ethernet cable router --> Actiontec Bonded MoCA 2.0 Ethernet to Coax Adapter (ECB6200S02)

Cisco 5 port small business switch - Cisco SG100D-05

Endpoint DCS Network Bridge ethernet

My network setup is a Verizon FiOS box and wifi router set up in the bedroom. I connect my living room audio set up to the FIOS setup in the bedroom via a long coax cable that goes into an Action-tec Bonded MOCA 2.0 cable-only (no wifi) ethernet adapter modem. The Actiontec is located in the living room with all my audio set up and does not provide wifi, only an ethernet connection. The Actiontec is connected to a Cisco 5-port ethernet switch which is also connected to my Nucleus and to my DCS Network Bridge. I connect to internet on my Roon Remote via a wifi signal from the main Verizon Router in the bedroom. This set up was working fine until today when I tried making some changes (details given above).

Thanks very much for the help.

See here:


Thanks a lot, I’ll try that

1 Like

Thank you and stay safe. That worked.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.