Incompatible versions - Core is earlyaccess, remotes not, suddenly can’t connect anymore. Roon not accessible

Same here (see Incompatible versions - Core is earlyaccess, remotes not, suddenly can’t connect anymore. Roon not accessible).

Hope this gets resolved soon.

Thanks let’s me know not an isolated issue

1 Like

Yes, just booted up on my mac and get this, downloaded macos remote again and got the following response. For some reason my phone can boot and control the zone which is running on the mac.

same problem

Is the expectation that production client apps should work with early access cores? Or is it that early access is end to end with respect to clients and cores?

I can’t find any language in the docs or announcement that indicates one way or the other.

Thanks.

Same happened for me today.

Reposting instructions from above (it helped me navigate to the solution):

https://community.roonlabs.com/t/introducing-the-roon-early-access-program-help-us-test-roon/222752

Apparently I had to move all my controllers to the Early access version (hasn’t changed in Arc for me yet though) - That is to say I needed to download the early access version of Roon on my laptop, and install Testflight and the early access for IOS on both phones. Deleted Testflight once complete. Worked a treat.

R

1 Like

I have the latest of each installed. can someone explain what’s happening here? started randomly this evening. Mobile app deleted and reinstalled, with the same error.

Folks, please make sure your Core, Remote, and ARC are all running Early Access.

If your remote says “Production” it’s not going to work with an Early Access Core, and vice versa.

For iOS users, note the two links here.

Any issues or questions, let us know.

3 Likes

Read the above posts, navigate to the early access instructions, and follow them. There is a link to the instructions posted several times above. Good luck. Let us know if you have any issues.

1 Like

arc is fine, and has been for months, as has been the mobile app.

I’ve had test flight installed for months.

I’m having issues; that’s the point of the thread.

Sure, but can you describe what exactly you did and where you got stuck? Do you have TestFlight installed? Did you get to the specific Roon Remote TestFlight link that Mike linked to above? Was there an issue installing the test flight link?

The members of the community likely can help if you tell us exactly what you did and what happened, but if you aren’t fairly precise it’s going to be very difficult to help you.

I’m just wondering, did all these people choose to go earlyaccess or did it just happen without their knowledge?

I’m one of these people. I set up my core, my iOS remotes, and didn’t bother with my Mac or Fire HD10 because they didn’t show any issues until today when my core went to 1155. Just didn’t read everything and didn’t notice. The Mac was a piece of cake to update once I read the instructions (wouldn’t have found my way there without help) and the HD10 I don’t now know how to update, but I’ll hold off on that. I think it’s funny considering myself, but there’s a lot of folks in earlyaccess now who may or may not be up for the hiccoughs entailed. This one is entirely on us (tho to me it’s quite understandable how it happened and it’s pretty easy to recover from). But at some point the folks in earlyaccess are going to find a bug before general release gets it, and those are gonna be rough days with folks wondering what they signed up for. It’ll shake out eventually.

1 Like

I was an early tester of ARC. I’ve been on the early access version, and ARC, since its inception.

this morning and most of today the mobile app was working fine.

this evening I received the error message shown above.

/fullstop.

1 Like

Hi-

I recognize that you’re frustrated, but there have been a number of clear instructions for how to deal with this given above. I’m not a staff member, I’m not a moderator, I’m some guy who’s sympathetic to your plight, but if you don’t help us with details based on the guidance we give you, then we can’t help you.

The following instructions for getting earlyaccess on iOS are quoted below. I can’t explain how, if your iOS devices were on early access they are no longer, but somehow you fell into the same issue the rest of us did. If it’s your remotes only that are not on earlyaccess and your core is on build 1155 earlyaccess, this should fix things for you. If for whatever reason your remote is on earlyaccess and your core is on production, then you’ll need to follow the instructions here for each device until it’s on early access (or if you want out, you’ll have to follow the instructions to get each core & remote back to production). Good luck, please report back on what you did and what transpires and if this doesn’t work, someone will surely be happ to try and help.

Details on getting iOS devices onto earlyaccess (follow on each device):

  1. Download and install TestFlight on your iOS device
  2. Enroll in Roon testing by clicking this link: Join the Roon Remote beta - TestFlight - Apple
  3. Enroll in Roon ARC testing by clicking this link: Join the Roon ARC beta - TestFlight - Apple
2 Likes

Installed now also the earlyaccess iOS remote versions via Testflight (links see solution) and it works again. OP issue solved. Thanks everyone!

Thing to note is that until yesterday the production iOS remote versions (and, as it seems from this thread, Android, too) worked with an earlyacess Roon Core. These happy days are over… EDIT: It could be more cleary written in the docs by Roon. And then: RTFM. A classic :wink:

4 Likes

That was the case. My system is still on 1149 (not 1148) with production remotes. Was any notification given of this new requirement to be on EA end to end?

3 Likes

I may be totally wrong, but it looks to me like build 1155, which was an earlyaccess release, got pushed out to some people who did not request early access. That would explain all of the confusion and the reason they knew nothing about Test Flight and needing to update their Roon Remote apps using Test Flight.

Or else, a lot of people updated their core to the early access 1155 version without seeing or reading the instructions about Test Flight and updating their Roon Remotes.

2 Likes

How about Windows/Android? I have a similar problem, and the solutions above seem to all be iOS centric…

Thanks for any help! My Core is working fine, as are my PCs accessing it. It’s just my phone with the issue…

Can I downgrade to the production version of the android app? I haven’t figured out how to do that yet.

…Steve>>>

1 Like