iPad Roon Remote Loosing Connection Every 30 sec [Resolved]

Since the last update, the iOS remote looses connection every 30 sec while using the app. This never happend before. Please advise!

2 Likes

Hi @Carmen_Marin ---- Thank you for the report and the feedback. My apologies for the troubles here. To help me evaluate this behavior you are experiencing, may I kindly ask you to please provide me with the following information:

  1. A brief but accurate description of your setup as seen here.

  2. Please describe your network configuration/topology, as well as providing insight into any networking hardware you are implementing. I want to have a complete understanding of how your devices are communicating and what tools are being used to make those connections possible.

  3. During your troubleshooting of this behavior, have you tried power cycling all of your equipment, router included? If so, was the experience any different even if it was temporary?

-Eric

Hi Eric,

Here’s the requested info:

Setup

Roon Core 1.3 209 running on a Del XPS 9100, 12GB mem, i7 Core x 4, Win 7, Ethernet over coax using Netgear adapter. Using 131k taps convolution filter.

Music Library, internal hard drive Seagate Barracuda 2T, 12k tracks. Mostly wav and flac.

Roon Remotes iPhone 5s, iPad and iPad Air (wifi, 2.4 and 5GHz)

Output

Bryston BDP-2 (RAAT) mode, Ethernet over coax using Actiontec adapter, connected to a Naim DAC

Issue

Remotes disconnect every 20-30 secs while using the app, since the last update (209) - never happened before. The issue happens even when no music is playing. Rebooting everything doesn’t help.

Network

Router Linksys AC 1900, Netgear and Actiontec MoCA adapters
Remotes connected over wifi (2.4 and 5GHz)

Home this helps, thanks!

1 Like

Had a similar issue - initially thought it was the Roon software update - but around the same time I realised that we had a windows update which re-installed some of the firewall settings - in layman’ terms windows did not give Roon permission to talk to the remotes including my ipad, iPhone and windows surface tablet. So I went through the security / network settings to allow Roon access - it then worked! The other option is too simply remove the windows firewall / security settings for your “private” network at home. It is one of those annoying home networking problems post an Windows software update !

1 Like

Thanks, Rash! My firewall is off. Last night, my remotes started to crash like crazy, which never happened before.

1 Like

I’ve just realized thar my antivirus software firewall was on. Turnee it off and I’ll see tonight if something changed.

1 Like

Make sure you go through “Control Panel” and under “Allow apps to communicate through Windows Firewall” you tick the boxes for “roon.exe” - I would would tick for both public and private. In addition tick the boxes for remote services (they are several under windows). I hope you get it working!

1 Like

Thanks, everybody! Things appear to be back to normal, now.

1 Like