Issues while trying to restore a backup on a STi7 [Bad SSD]

I have the same problem. After choosing backup and starting restore the restore page appears and after some minutes roon client is back again but only with Tidal content, no local library backup content. My backups live on the same NAS as my music files.

In addition my SonicTransporter i7 running the core is not responding anymore after the procedure above. It can be pinged but doesn’t open its browser access menu. Have tried everything (restart core, client, swit h, router…) without success. Everything else in the network is working flawlessly.

Let’s flag @support here to get help.

I gave it another try yesterday evening. It startet with counting from 1 to 7% within the first hour, then stating “Installiere” in German what means “installing”. Today morning the same status still. Will check when I’m back home in the evening but I’m not very confident…

It is very hard to find out what’s going on as neither the client nor the SonicTransporter are responsive once the restore process has started. Another think is that even it might be many files to restore - we talk about 2 digit GB and not TB - it should not take this long. I agree the backup routine seems to be very ineffective.

additional info @support

My NAS is a SYNOLOGY. Just mentioning because I’ve seen entries with Roon having Synology CIFS problems in the past and not sure if all of them have been fixed in the latest Roon releases.

I’m running the Roon core on a SonicTransporter i7, just my audio files and the backup lives on the Synology NAS.

So back home now and and the iPad screen still stucks on “Installing”. I’ve quit the task.
But before I proceed maybe somebody can help me with the structure of the backups that I see on my NAS:

2 folders with the same name except one beginning with a dot, and this one containing the most recent updates.

Is this the way it should look like?

Another try with restoring backup and SonicTransport is doing…nothing as it seems:

Once it says “Installing” the SonicTranporter disappears from the network completely!321

Canceling does not respond either…

Hi @Eric and thanks for your follow up.

a) Roon Server 1.4 (build 294) stable installed on sonicTransporter i7 running latest firmware 2.5
b) Roon Client running on iPad and/or on the PC I’m typing right now W7 Professional.
c) RoonReady totaldac server lastest build
d) Roon database, backups and music files stored on Synology NAS 1813+ running DSM 6.1.4-15217 Update 5

a) b) and c) connected to a D-Link switch DO-SW 16G
d) and D-Link switch connected to router Fritz-Box 7490 running FRITZ!OS 06.90

These mentioned parts are just the parts in use with Roon in my main room.
My entire network is much bigger and EVERYTHING except Roon runs flawlessly without ANY hiccups.

Will send dropbox link per PM.

Please also note the post above:

I do have an old sonicTransporter (lightest first model) with older firmware that I use at the moment. It works (TIDAL and just a part of my library - fresh import) and is responding, but I’ve not tried to restore on this unit because it’s too weak for my bigger library. But we could use it for testing in case.

Let me know if you need anything else.
Look forward hearing from you.


Thanks! As we do not know the structure we can only guess. But it seems strange that the one with the dot will not be copied while this one contains the latest backups…

@NOA ----- I also discussed your report with our tech team as well and they have asked if you kindly provide the following to help in their evaluation of this behavior. Please see below. Thanks!

  • Please confirm the size of your musical collection based on number of tracks.

  • As I have R1200CL please reproduce the issue you are encountering once more, note the time when it occurs, and then send us another setup of Roon logs using the same method that was previously used.


@Eric just to make sure: you mean trying to restore the last backup?

Thanks for touching base with me @NOA. Yes, that is exactly right. The team would like you to try to restore a previously made backup, note the time when the problem occurs, and provide a new set of Roon logs from the ST core.

Many thanks!

Hi @mike and @Eric,

RoonBackups is zipped and on its way to Dropbox.
Will PM link once ready.

My library is around 100k tracks (question from Eric).
Zip done to my W7 PC from the NAS without any network hiccups at a constant transfer rate.

I have not made another attempt to restore.

Eager to learn what you encounter and let me know if you need something else.
However I will not be at home for the next two weeks, so I can reply but not look into details of my setup.


1 Like

Hey @NOA – just a quick update to let you know that we were able to restore the backup without issue.

We’re going to do a little more testing here, but this is good news, since it means there’s probably nothing wrong with the archive. We’ll be in touch soon with some next steps, but I wanted to let you know.

Thanks for your patience!

Hi @NOA touching base with you to inquire about the log gathering exercise mentioned in my previous post. Being as we are not having any issues your provided backup our techs would like to see your Roon logs after the issue occurs.

Many thanks!

Hi @Eric,

as written I’m travelling and will not be home before January 23rd.

The that I’ve provided result upon trying to restore the you have already.
So is it really neccessary to do another try? I’m pretty sure it will be the same result in the logs.
If needed and I can try to restore but not before week 4.


1 Like

Hi @NOA ---- Hope your travels have been enjoyable!

Moving forward, I wanted to provide you with a quick update as I had our QA team conduct some testing with the ST we have in house to see if they noticed any issue when trying to restore a backup to the device.

Using a similar setup to yours the team had no issue creating or restoring from a backup. In light of this, our techs have asked if you could please test the restore process once more by putting the provided backup on an external HD, then mounting the HD directly to the ST, and confirming what the experience is like.

Looking forward to hearing your observation!

Hi @Eric,

Thanks for your perfect timed follow up.
I can do this over the weekend, but just to make sure:

  • I’m not planning to use an external harddisc on the ST. My NAS should stay the center of all my data. If you need this for evaluation only - fine, but it cannot be a final fix for me.

  • That being said, should I give it another try restoring the backup from the NAS before I copy all to an external harddisc, or can you use the already submitted log files to figure it out?

Thanks for your reply.

Hi @NOA ---- I appreciate the follow up, thanks for reaching out. In regard to the two bullet points in your latest…

“I’m not planning to use an external harddisc on the ST. My NAS should stay the center of all my data. If you need this for evaluation only - fine, but it cannot be a final fix for me.”

  • This test is merely meant to collect another data point as requested by our techs who have been conducting the evaluation of this issue. This is just an additional troubleshooting exercise to see how things perform. We have no intention of trying to take your NAS out of the mix :wink:

“That being said, should I give it another try restoring the backup from the NAS before I copy all to an external harddisc, or can you use the already submitted log files to figure it out?”

  • Before we got about another round of log gathering lets see where we land after the test proposed by the team has been conducted.