Issues with Qobuz trial login

I too have had password problems with the Qobuz free 30 day trial (from Qobuz rather than via Roon). I’ve followed the password reset route twice now, rebooted my Roon core (on a Synology 918) and still getting ‘bad username/password’ message when I try to add Qobuz as a service.

Qobuz is working fine on its own and has been all day - into my iPhone and on my Macbook pro. Really enjoying it - but I really want it as part of Roon.

I’m in the UK so not expecting access issues.

Any ideas?

Thanks guys.

Hi @Rob_Crossland,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

We’ve seen changing DNS services to Cloudflare or Google help in the past — Any change if you do this?

1 Like

in addition you can try:
Check your Qobuz account for username and email address.
If you have tried signing in with your email address before, try signing in with your Qobuz username in ROON this time.

Or vice versa.

… it often works this way.

1 Like

Hi Dylan, thanks for your message.

My network is mixed Cat5e and wireless but the Roon essentials are all wired. My router is a Netgear Nighthawk and this is linked in a sort of star topology to five 8-Port Netgear switches around the building. My Roon cre is co-located with my music library on a Synology Diskstation 918+ on one of the arms of the star.

I have been running Tidal for some time without issue and the trial Qobuz installation seems to work standalone perfectly on my Macbook, iPhone, Bluesound Node 2i. it has also integrated, seemingly without issue alongside TIDAL into my alternate system, which is SONOS.

I tried adding it to Roon as a service again this morning, but still got the message: Bad user name or password.

Does that help?

The roon logo flashes up briefly as it tries to negotiate my login details 9which are definitely correct) but the fails back to the error message.



Thanks Axel, tried all combinations and keeping an eye on whether it’s asking for username or email address.

Hi @Rob_Crossland — I followed up with you in a private message

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.