Issues With Roon and Hqplayer

Try this again?Running Windows 10 with HQPlayer and Roon.Things were fine.Added free version all was well.Tried Fidelizer Pro could not get to work.Uninstalled Fidelizer.Got Roon and Hqplayer only to work a couple times after this.When I it was working it worked fine.Turn computer off restat Roon and Hqplayer will not work again.Tried even Roon by itself.No go .Really could use some help? Been at this 2 days ? Thanks

Nobody.Even when I try to use Roon by itself when I hit play with see bars going up and but time counter doesn’t move lasts so for about 4 or 5 sec then play button is darkened.Did get Roon to play by itself once but again when tried to restart nothing again.Tred uninstalling both Roon Hqplayer.Appreciate some help.

As you also have the issue logged in the Fidelizer thread I suggest it is best to stick to one place. That is where you have some advice I think. I know nothing about Fidelizer so can’t offer anything.

Did a system restore to were everything worked.Played music for about 2 hours.Turned system off and back on now nothing again.3 day of screwing around .Im a patient guy but I’m at my wits end.Please any ideas.Hit play can see a bar going back and forth with HQPlayer for about 20 secs then nothing ?

Hi @Outlaw ---- My apologies for the delay and the inconvenience. I would like to gather some information from you first to be understand what could be going on here.

Please describe, in detail your current setup. The more detail we have concerning the gear you are using the easier it will be for us to start narrowing down what the issue could be.

Just to clarify, so I understand exactly what is happening in Roon while you’re experiencing this issue. The progress bar begin to move at the bottom of the screen but the time counter stays still for 4-5 seconds before the play button becomes unavailable, correct?


Running a Windows 10 computer.Both Roon and HQPLAYER are on this PC.PC hooked directly to the dac.Music is on a external hard drive hooked to PC.Hit play a green bar goes back and forth with n Hqplayer.Running headless controlling by I pad.The music bar graph nor the counter moves.All I see moving is the three bars beside selected track.

Also can’t get it play with Roon by itself.When I try Roon by itself see the 3 bars moving beside selected song,time counter does not move.After about 3 second the Roon stops.

Also one other thing I noticed in where you select zone.For Hqplayer the speaker symbol is s bright or highlighted were as when I try the Roon soon the speaker icon is dim ?

Also can’t get Roon to play by itself.3 bars show beside selected by song going up and down.Time counter nor graph moves.After about 3 seconds Roon stops.Also noticed In area from r selecting zones the speaker icon for Hqplayer is bright or highlighted.The speaker icon zone for just using Roon is dim ?

When Roon is failing to play without HQPlayer involved, what DAC are you using? What settings are you using in Roon? Screenshots like the ones in this post would be helpful.

Thanks and sorry for trouble @Outlaw!

Think I’m going to do fresh install of Windows 10 and go from there.Tried again tonight to try Hqplayer and Roon no luck.Tried just Roon tried to enable my Dac all it says is enabling but won’t enable.

Pls do it with a bit of science and logic… I,e. Load Win 10… Check local audio works…load Roon…check audio is ok…then start loading other apps etc. If you hit any issues it will be important to know where in the sequence it occurred.

I’m tired .Fresh install Windows 10 .Roon and Hqplayer worked.Turned computer off.Now doesn’t work again .I lost count of how many hours I have played with this.If I can get any help to resolve I guess I will have to cancel my subscription.

Okay figured something out.Run computer headless.Was using team viewer to control.Uninstalled it now everything works ? Had issues with splashtop to before any ideas ?

Why would Team Viewer or Splashtop cause Roon and HQPlayer not to work.What is everybody using to run headless on Windows 10 PC.Im Controling with I pad ?

Are you running TeamViewer or Splashtop to control Roon on the Windows machine?

Just load Roon on to the iPad (assuming it’s capable) from the App Store.

Cheers, Greg

I use the Roon app on my iPad to control Roon.But I would like to run headless so I wouldn’t need a monitor.Was using team viewer.Couldnt get Roon and Hqplayer to work.Uninstalled team viewer now everything working fine.

I use the Microsoft RD Client app to configure HQP on the headless BRIX (Windows Server 2012).

Seen a video for Microsoft Client RD.How do you turn off computer in review when they hit power only says disconnect .Can you turn off computer with this also does it do gestures like right click ?

Figured out gesture in Windows RD.I guess to turn off power I need to do it manually on computer or is there a way to turn off in app ? If I hit power button it only gives option of disconnect .