Kernel Panic while installing

when i tried to install , it keeps failing
Hardware : NUC7i7DNB

Please help many thanks :slight_smile:

Try using a different piece of USB installation media and re-create it.

tried just getting the same thing. Would it be a harware problem instead? :frowning:

Hi @mitchell_lim,

Can you let me know the model/manufacturer of the SSD installed in your setup? In the previous threads I could find referencing this issue, it seemed to be due to the SSD model:

Also, do you mind posting a clearer screenshot? It’s a bit hard to make out the exact error message in that screenshot.

Hi. My SSD Is Samsung 256GB, it operated well until today , I could not login with network error message.

Then I reinstalled the ROCK and failed.

I will post the screenshot later

From the screenshot it looks like the root filesystem isn’t mounted.

You have Usage: mount [OPTIONS] … and then mount: mounting errors and finally switch root: can't exec '/sbin/init: No such file or directory'.

Could be a corrupt image file; download this again and re-flash the USB drive.

1 Like

I would reseat the ssd board and the ram too


Thank you, reseat the SSD board and the RAM solved the problem.

Now I am having a log in failed issued. With Apple Extreme router I can log in but not with my new Asus router … any help will be appreciated

finally, all solved by changing the DNS sever …

Hi @mitchell_lim,

Thanks for the update here, glad to hear the issue is sorted out!

Thank you everyone


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.