Live radio and streaming problems

Hello Dylan,
I already have reported my issues 3 weeks ago. In short:

Issue 1-Impossible to play any song with Qobuz. It plays a track not, or for a maximum of 10 seconds and then it stops defenitly. Only my own music on hard drive works well. The same problems occur when I stream from Nucleus to other endpoints.
My Teac streamer/DAC plays every Qobuz song flawlessly.

Issue 2- The Dutch public radio stations do not work. The streaming will start normally, but will stop after about 15 seconds with an error message. It concerns NPO RADIO 1, NPO RADIO 2 and so on to 5. Other stations seem to work well, including Radio Paradise (FLAC).

I have sent screenshots earlier. The problems occur with all remotes.
Software is up to date.

I have also tried to play with the Nucleus in my brother’s house, and that was a real drama, totally instable, repeatedly loosing connection. It was impossible to play a song without interruptions.

SET-UP at my home:
Devices: Roon Nucleus (since two months and a half) and Streamer / dac Teac NT-505, connection via Ethernet cables from Audioquest.
Remotes iPad 2017 OS 14.4, Android Nokia 8, PC Windows 10
(all with the latest version remote 1.8)
Network modem KPN Experiabox 9, direct, no switch or router
Roon’s software is up-to-date
Library on USB hard disk: 829 albums, 11969 songs
Music service: Qobuz Studio annual license

I reported the issues first on Feb 18. The exact date and time when these arose are no longer known to me, probably one or two days earlier. The update 1.8 had already been installed a few days before the issues. In any case, the situation was that in the evening everything was still working fine, and problems arose the next morning. In the meantime, nothing has changed in the setup.

I followed your advice to reinstall the operating system, but the problems are still there.

I have made a zip file of the log file and sent it on march 8. Ihope you can help me.

Hello @Sjaak_Deen ,

Thanks again for the logs and the additional information.

Looking over your logs, we see that there are quite a few Network-related traces in them, and you appear to be having issues even with authenticating your Roon account with our servers, suggesting that the issue is networking-related.

At this time, we suspect that the modem/router you are using may be the issue, as we have seen Roon issues occur when using ISP-provided gear:

Networking Best Practices Guide

Poor quality or underpowered routers can play a major role when it comes to networking difficulties. 802.11n was superseded by 802.11ac five years ago, so at this point, 802.11n routers should be considered obsolete. Furthermore, the performance difference between early 802.11ac routers and current models can be substantial due to differences in CPU/RAM allotments. ISP-provided routers are often underpowered and poorly behaved.

If you are able to use a recent consumer-grade router instead and also change the default DNS servers to Cloudflare DNS, Quad9 or Google DNS, there is a very good chance it can help with the issue.

Hi Noris,
Thanks for your comment. As a simple 70 year old internet user I opted for the convenience and luxury of the Nucleus, so that I do not have to be confronted with all kinds of PC and network problems. That requires a considerable investment, in my case € 1600 and a nice Audioquest cable. Unfortunately, I cannot handle the technical explanation that I am now getting, I have no understanding of it. I just think my modem isn’t that old-fashioned or anything. In the Netherlands, by far the most modems are made available by the providers.
In addition, Roon first ran smoothly on my computer for a month, and then from the beginning of January to mid-February without any problems via the Nucleus. Nothing has changed in my network settings, so my common sense is that the sudden Nucleus problems that have arisen can’t be a network problem, can they?

What’s more, streaming Qobuz via the Teac NT-505 still runs smoothly. The Nucleus is marketed as a modern plug and play system, so why should it lag behind the Teac in this regard?

If I had known it was going to be such a hassle, I would never have bought this device. I still believe that the device must be broken, because it just worked at first.
I use Google translate Dutch-English, and I hope my message gets across clearly.

Can I temporarily move the core from Nucleus to my Windows PC, so that I can check if the problems still exist? I then have to unauthorize the core on the Nucleus, I understand.
Will I not have any problems with switching back to the Nucleus after that?

You shouldn’t have any issues switching authorizations back and forth.

Hello @Sjaak_Deen ,

When you are using Qobuz to stream directly to the Teac, all processing happens on the TEAC, the architecture of Roon is a bit different in this case as all the processing happens on the Nucleus first, and then gets routed to the endpoints, and in this case having a stable network is even more important.

Yes, you can certainly switch back and forth from Cores as often as you’d like, the limitation here is having one active at a time. You may also want to create a Backup of the Nucleus database as an added step.

The issue here is that we have often seen Modems/Router provided by ISP companies to be underpowered and often not work properly.

I suspect you have a modem/router combo unit, as something needs to be performing the routing on the network, you cannot just have only a modem, otherwise, all devices on the network would be assigned the same IP address.

Having a properly working router is essential for Roon to operate as expected, for a community-suggested list of routers, please refer to the following thread:

I’ve got a new modem/router from my internetprovider. No problems anymore. Thanks


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.