Long gaps between tracks since build 1169

Thanks for giving that a try @Bluebeat! We’ve got a few new things we’re looking at internally, but no immediate next steps at this time.

It does sound like logging out and re-logging into Qobuz/Tidal seems to help temporarily for some users, so that may be worth trying.

I will keep you and everyone here in the loop as we continue to investigate :+1:


Thanks @benjamin

I tried logging out/in. First track started immediately but fell silent after a few seconds, the remainder of that track (or the next one … forgot already what exactly happened) was subsequently skipped. On the whole, the logging out/in didn’t bring much change.

Hopefully you’ll be able to find a solution soon, playing music isn’t much fun like this :crossed_fingers:

Enjoy the festivities :christmas_tree:

1 Like

Update from me… I have sent the support team several more examples of albums with long breaks between tracks, including the timestamp and my configuration. Let’s see if they can do something with them.

Happy holidays everyone!


Hi res causes more problems than 16/44 tracks. The tracks of the two 24/192 albums I tried to play almost all skipped sooner or later. The 16/44 albums were mostly fine.

1 Like

I can confirm that.

Update on the replacement of the Internal SSD M.2 and RAM SSD on the Nucleus Plus Rev B.

In my library are about 260.000 + tracks so this could be part of the problem as well BUT those were there already long before the problems started.

Problem since almost 2 months:
Slow response of finding albums/tracks, lost connection to ROON and several other issues.
Tried all suggestions from others which are facing similar problems. No change to the internet (even tried different options here to make sure this was still OK) so no other options left.

Replaced the internal SSD where the Core is running by a Samsung 970 EVO Plus M.2 250GB
98% of the problems were solved, actually no problems any more, just not as fast as before in response to find or start a new track.
At the same order, I ordered the Kingston FURY Impact 2x16GB SODIMM DDR4 2666 CL15
This final step completed the last 2% and the Nucleus Plus is up and running like it used to be before.
Fast, stable and a joy to use again after a long period of problems which couldn’t be solved. After selecting a track it starts to play almost instantly.

With this contribution I hope others will find their solution as well.

Merry Christmas to all of you.



Hello Marc,
This morning I wrote to all of you my findings by replacing the internal SSD and RAM SSD for my Nucleus Plus Rev B
It solved at least all of my problems and was curious of the Album you mentioned played well at Qobus. In The Morning of Alec Wilder in 96 24
I can assure you the complete album plays like it should be :+1:

1 Like

Thanks @Jeff_S. Unfortunately it’s not possible for me to replace the internal SSD on my Grimm MU1. If in my case an SSD is to blame I would be surprised. Nevertheless, if Roon can’t come up with a solution, I’ll talk to Grimm and ask them if replacing the SSD could help.



Hello Marc,

Just to make sure we are at the same direction.
It’s not the SSD where the library is stored, it’s the one where the ROON software is doing it’s job.
Besides I replaced the RAM SSD cards and suddenly all works like a dream again.

Even when this is not possible in your MU1, it could give an idea to Grimm or Support what could be the reason many of us are facing troubles since November 2022.

Just by replacing both, all works well.

I was also surprised I didn’t get any reply from support for the positive outcome of this problem.

But hey, it works for me and solved my problems.

1 Like

Hi - why did you choose the CL15 vs the myriad of other CLxx versions? Is there something specific about the CL15 that makes it more compatible with the Nucleus Plus?


Hi Vincent,

To be honest with you, I don’t have any idea.
Those were recommended by a friend who build his own NUC’s for ROON purposes since a couple of years.
I can ask him if this is important for you? The only thing I can tell you, it solved the problem here completely.

Thanks, I was just being curious. When I looked at them there was several differect CL versions. I’ll poke around and see if there’s any meaningful difference.

Happy New Year!

I have now tried everything: daily Roon Core reboots, tried Google or Cloudflare DNS settings, Qobuz relogins, router reboots, volume levelling and DSP deactivated and and and… But the gaps between songs are becoming more and more extreme, and they are also occurring now with my local content.

If I use the Qobuz app directly or my old Audirvana 3.5, there are no problems. Only in Roon. :frowning:

Unfortunately, I don’t have a clue yet and I’m almost afraid that my Nucleus is the problem. Roon support has also not contacted me back. So listening to music with Roon on my end-of-year holiday is unfortunately no real fun…


Have a look here:

Yes, it can be a bad drive or RAM stick.
But it could also be database corruption, and in that case restoring an older backup might help.

From the KB article above.

1 Like

Though I doubt it would solve everyone’s issues, I did want to offer this person’s experience up as it is similar to my own in terms of the difference wiring core and endpoints has made.

I’m sure many on this thread have fully cabled set-ups, but perhaps some do not. Adding wiring, even if unsightly, can help test a potential contributor to issues.

Good luck to all with this issue & happy listening

1 Like

Thank you Axel.
Apart from the pauses between tracks, the Nucleus is as fast and performant as ever, and behaves normally - but I’m increasingly worried that it might be a hardware issue. I will look into solutions in this direction. At the same time, I have noticed that my ISP is currently only providing me with half the promised internet speed. That’s not good either…

Thank you!
All wired here…

1 Like

I can confirm it is a widely experienced issue right now, regardless of server, mine is a NUC and gapless isn’t working - whereas listening to Qobuz direct there is no problem…

1 Like

Hi @Tim_Woodward

Thanks for chiming in. It’s a drag.

I’m amazed by the inconsistency. Just now, with Roon Radio picking the tracks, four hires tracks played almost gapless and without the slighest hickup. Didn’t have that for weeks. The next batch went down the drain, Roon refused to play them, they were loading too slowly. Sigh.

But there’s progress, I read, in finding a solution. Let’s hope so!


Hey @UliR
Really sorry that this ongoing issue is still not resolved. I took a quick look and saw something strange going on with your setup for quite some time:

Would you be willing to try something?
I can think of only 3 possible reasons:

  1. Your Nucleus
  2. Your Fritzbox network
  3. Your ISP

Regarding point 2:
If there’s a problem again with performance, high latency or other issues above, would you try to restart your Fritzbox? And not just a reboot, but turning it off, unplugging it for a few minutes, and then turning it back on.
If temporarily problems were gone, that would be a clue.

1 Like